Pila agotada en circuito activo

sevidoe
#1 por sevidoe el 28/09/2019
Buenas. Tengo un bajo Yamaha con circuito activo-pasivo desde hace bastantes años. Hace poco la lleve al taller para ponerle una clavija de Jack nueva. Es de las cerradas. Desde entonces el bajo me agota la pila muy rápido, antes me duraban años. Puede ser fallo de la clavija? Mala instalación? Lleva o llevaba algún sistema para activar la pila solo con el Jack puesto?
Decir que a la guitarra flamenca de un amigo le ocurre lo mismo...
Subir
Rubiolus
#2 por Rubiolus el 28/09/2019
No tengo controlados esos jacks encapsulados con múltiples pines, pero es posible que te hayan colocado un jack con contactos normálmente cerrados que abren cuándo se mete el jack...es decir, sin el jack metido el circuito está activo y te descarga la pila......es un tema que no tengo muy controlado, asi que a lo mejor estoy diciendo una perogrullada.
Subir
pacop
#3 por pacop el 28/09/2019
Desde hace muchos años los jacks hembra que se suministran con los circuitos activos son conmutables para que conecten solo la pila cuando se introduce el jack macho, mira a ver que no te hayan puesto un jack que no sea el apropiado, el jack debería tener 4 pines, si le puedes hacer una foto y subirla, mejor.
Subir
Rubiolus
#4 por Rubiolus el 28/09/2019
Supongo que en la carcasa venga por algún lado NC (normámente cerrado) o NA (normálmente abierto)
Subir
toni diaz
#5 por toni diaz el 28/09/2019
Está claro que te han colocado mal el negativo de la pila y la masa general, llevalo y que se coma el coco quién lo hizo mal, son tres patillas y se equivocó en dos, con un polimetro y un cable Jack lo tiene en 2 minutos
Subir
sevidoe
#6 por sevidoe el 28/09/2019
Muchas gracias. A ver si me lo arreglan. Podríais poner un esquema para poder hacerlo bien? Gracias de nuevo.
Subir
toni diaz
#7 por toni diaz el 28/09/2019
Depende del modelo, si es de las de carcasa cuadrada negra con un montón de pines detrás, no es muy adecuada para instrumentos musicales pero si es lo que hay y no tienes a mano uno estéreo de 6,35 lo puedes comprobar de esta forma:
Conecta un Jack macho estéreo, y con un polimetro en continuidad busca el pin que pite con el anillo del Jack. Ahí va el cable negro de la pila.
Busca otro que pite con el con la carcasa metálica del Jack, en ese conectas el cable que va a la masa general, es fácil de localizar porque suele estar al lado del anillo de entrada del conector.
Ahora busca el pin que pite con la punta del Jack macho, ahí va el cable de señal, que por lo que cuentas es el contacto correcto
Subir
RockeroFashion
#8 por RockeroFashion el 28/09/2019
Opino lo mismo, mala instalación. También habría que ver que ver que jack está instalado.
Archivos adjuntos ( para descargar)
DE2422DD-7C19-47C6-8468-8FD556BC5E82.jpeg
Subir
toni diaz
#9 por toni diaz el 28/09/2019
La verdad hasta que el compañero no ponga alguna foto no vamos a saber el modelo exacto, pero entiendo que es este.
Bastante endeble para aguantar los meneos en una guitarra
Archivos adjuntos ( para descargar)
250-509-500x500.jpg
Subir
1
RockeroFashion
#10 por RockeroFashion el 28/09/2019
#9 Cierto, también podría ser tipo bala ,se me paso por alto que comenta que es un jack cerrado. En cualquier caso con las explicaciones que le has dado no tendría que tener ningún problema para conectarlo sin esquema.
Subir
sevidoe
#11 por sevidoe el 28/09/2019
Es tipo bala, todo metálico. No tengo aquí el bajo pero es cerrada tipo bala cilíndrica.
Subir
toni diaz
#12 por toni diaz el 29/09/2019
Si tiene 3 pines cambia el hilo de masa por el de la pila
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo