Pedalboards de los usuarios

Burst59
#4141 por Burst59 hace 2 semanas
Mi pedalera principal:

edb7abef750d7b8c83f67902bd10d-2677688.jpg

Maleta Diago Gigman (60x30 de espacio interior) y fuente alimentación Voodoolabs Pedal Power 2.

Por orden de guitarra a ampli:
- Boss TU-2
- Wah Vox V-847 modificado con led y Red Fasel
- Fuzz de germanio Dream Crusher
- Ibanez Supertube STL ‘85 (similar al mítico ST-9 Súper Tube Screamer)
- Xotic RC Booster (1a edición o al menos primera que llegó aquí)
- Thundertomate “Black Face Tremolo”
- EH Micropog (octavador polifónico)
- EH Small Stone phaser
- EH Holy Grail reverb.

Los que quedan a la derecha del wah son casi inamovibles -a veces cambio el fuzz por un Catalinbread RAH- pero los de la izquierda van y vienen según el grupo o según lleve cabezal o combo (mis combos tienen trémolo), puedo sustituir el Tomate por otro efecto.

Tambien tengo una pedalera Caline tipo chasis de 35x27 (con fuente T. Rex Jr.) y una Nanotrain (con fuente Pedaltrain Volto) para otras configuraciones más sencillas o como complemento de la principal.
Subir
1
eseme
#4142 por eseme hace 2 semanas
Mi rig reducido. A veces entra un overdrive o un pedal de expresión por el ecualizador, pero con esto tiro para todo (y me cabe en la funda de la guitarra)
Archivos adjuntos ( para descargar)
PXL_20210405_152146554.jpg
Subir
2
Toni
#4143 por Toni hace 2 semanas
#4142 Mola soy amante del minimalismo.
La usas con ampli o vas por línea?
Subir
eseme
#4144 por eseme hace 2 semanas
Toni escribió:
La usas con ampli o vas por línea?


Ensayo con una etapa de potencia de estado sólido y una pantalla 1x12 Greenback. Fuera del local por linea preferentemente, siempre que sea posible.
Subir
1
xgg
#4145 por xgg hace 7 días
Montar una pedalera de 16 pedales es un trabajo que te cagas. Llevo 1 día entero intentando encontrar un fallo que resultó ser un cable que no funcionaba bien. Una vez cambiado la pedalera ha empezado a ir de cine y de repente el volumen ha bajado drásticamente. No consigo saber qué es- ¿Alguna pista?
Subir
carlitos_marron
#4146 por carlitos_marron hace 6 días
#4145 lo mismo con tanto pedal necesitarias un buffer.
Subir
xgg
#4147 por xgg hace 6 días
#4146
El caso es que ya hay dos en esa cadena.
Subir
carlitos_marron
#4148 por carlitos_marron hace 6 días
#4147 pues cuando a mi me pasa esto utilizo el descarte, me armo de paciencia y empiezo probando por el ultimo pedal de la cadena, y añadiendo cada vez uno mas hasta encontrar el fallo.
Subir
1
xgg
#4149 por xgg hace 6 días
#4148
En eso estoy, me da rabia porque iba perfecto todo y de repente ha dejado de funcionar
Subir
carlitos_marron
#4150 por carlitos_marron hace 6 días
Mi ultima actualizacion a dia de hoy, mañana la probare en el primer ensayo desde hace muuuuuucho tiempo.
Que ganitas que nos dejen tocar por los bares ya!!!
Archivos adjuntos ( para descargar)
1618073310307.jpg
Subir
xgg
#4151 por xgg hace 3 días
Terminada. Es muy complicado montar una pedalera tan grande. Mucho más de lo que creía. A parte de la pasta en pedales, cableado Evidence audio, 2 power suply Truetone, pedalera Aclam... y la ayuda inestimable del compañero @Ruben C.
Archivos adjuntos ( para descargar)
IMG_20210412_130620.jpg
Subir
2
soldout
#4152 por soldout hace 3 días
#4151 , molan esos niveles de distorsión. ¿Qué tal es el GigaDelay?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo