No suena Guitar Pro

  • 2
#13 por gonzalo6569 el 30/04/2017
La descarga esta dificil y al parecer es un problema con el win 7 que le ocurre a unos pocos desgraciados. Ya le escribi a Microsoft. Vamos a ver que me responden. El archivo faltante es "Gm16.dls"
Subir
#14 por Luke el 30/04/2017
#13 ahi esta el archivo,abrelo con guitar pro
Archivos adjuntos:
Subir
#15 por gonzalo6569 el 01/05/2017
no da informacion de que es el archivo, ni que hace
Subir
#16 por Luke el 01/05/2017
#15

lo abres con guitar pro y luego le daz a al boton de reproducir
Subir
#17 por gonzalo6569 el 01/05/2017
Me da error de verificacion.
Subir
#18 por gonzalo6569 el 09/05/2017
Bueno..............microsoft nunca contesto, Guitar Pro brilla por su ausencia, entonces, reinstale el archivo gm.dls y continua el mismo problema, así que la única solución que encontré fue descargar el VirtualMIDISynth. Hay que bajar un soundfont, yo escogí el Arachno sound font. Y ya puedo reproducir midis, escuchar el guitar pro y ningún problema en Cubase. Solo tengo que escoger en las configuraciones el VirtualMIDISynth y listo. Pongo esta solución por que se que ha muchos les ha pasado esto mismo y nunca encontraron solución.
Subir
#19 por apoptosis el 11/05/2017
Prueba a pulsar F5 mientras tienes funcionando el Guitar Pro. A mi este tiempo atrás me ocurrió eso
Subir
#20 por gonzalo6569 hace 1 semana
O hacer lo del VirtualMidiSynth o Formatear. No hay otra. Saludos¡¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo