No me funciona un circuito por culpa de un led, por que?

tom1182
#1 por tom1182 el 19/01/2018
Que tal gente, me gustaria que me hecharais una mano con un pedal que estoy construyendo, os cuento. Me estoy fabricando un ”favorite tap” o antes conocido como “favorite switch” para pedales strymon. En mi caso tengo un flint ( reverb + tremolo). Las dos funciones que tiene el pedal favorite son guardar un preset o actuar como tap tempo ( en mi caso para la velocidad del tremolo). Pues bien, he indagado por la red y he encontrado el esquema para hacer el pedal favorite, pero solo funciona para guardar preset. Es estehttp://farm9.staticflickr.com/8036/8067995972_acdcb72db9_o.png
Como solo funciona para guardar preset he buscado como fabricar un tap tempo, y seria este esquema todavia mas fácil.
taptemposchematic.jpg

Entonces mi idea era en una misma carcasa hacer los dos circuitos por separado y soldarlos a un mismo jack stereo. Tendria dos footswitches en lugar de uno como el original, pero no es algo que me importe.

La cuestion es, he montado los circuitos en carton para hacer la prueba, lo unico quenhe dejado sin soldar ha sido el led y.... funciona perfecto!!!
He taladrado mi caja y lo he montado todo, led incluido y... el tap tempo no funciona. Solo funciona para guardar presets. He desoldado una patilla del led y todo funcionando a la perfeccion, excepto el led, claro esta, que no se enciende.

Alguien me podria explicar porque sucede esto? Y mejor aun, que solucion puede tener?

Gracias y saludos!
Subir
toni diaz
#2 por toni diaz el 19/01/2018
Lo has hecho con un Jack estéreo?? Y has mirado la polaridad del led? Porque no hay mas
Subir
Andrés Vargas - chempi
#3 por Andrés Vargas - chempi el 19/01/2018
El circuito del led usa uno de los switch del pulsador SPDT, por eso no te funcionan los dos pedales al mismo tiempo con el mismo jack estereo pienso yo.

Saludos
Subir
tom1182
#4 por tom1182 el 19/01/2018
Hola, gracias por contestar.

Si, he usado un Jack stereo y la polaridad es correcta. El led funciona bien , pero digamos que tengo que elegir. Quedarme sin led y tener funcionalidad total en los dos modos, o te era el led activo y perder el tap tempo.

No tengo mucha idea de electronica, pero el hecho de que el led sea un diodo al interponerse en medio del circuito del tap tempo le puede impedir funcionar?
Subir
Luisito
#5 por Luisito el 19/01/2018
Si esta soldado al reves si
Subir
1
Luisito
#6 por Luisito el 19/01/2018
Si esta soldado al reves si.
Prueba a darle la vuelta a ver.
Subir
1
tom1182
#7 por tom1182 el 19/01/2018
Le he dado la vuelta y al dársela el led ha dejado de funcionar y el tap tempo ha vuelto. Estoy en las mismas
Subir
Luisito
#8 por Luisito el 19/01/2018
Pues entonces ya si que ni idea.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo