Necesito ayuda con reverb a resortes

  • 1
Juan
#1 por Juan el 03/09/2020
Qué tal, che!!?

compré hoy una carcaza de un combo Hughes&Kettner con el parlante, solo porque quería el parlante (Un rockdriver vintage de 12", tengo entendido que es celestion, pero H&G les ponia su propia marca). El amplificador del combo por supuesto no estaba, solo estaba la caja de chapa del ampli, la carcaza de madera y el parlante. Sorpresa, cuando lo desarmo para limpiar, estaba el transformador (no se si funciona) y un reverb a resortes. Para referencia, pagué esto 30€

Lo que quiero es usar este reverb a resortes en un ampli que me fabriqué (pueden encontrar un post acerca de mi ampli con previo a valvulas aca https://www.guitarristas.info/foros/reciclar-viejo-minicomponente-aiwa/316356).

La cosa es que no se como conectarlo. Creo que va entre el previo y la etapa de potencia., digamos, donde iria el loop de efectos. Además, no se si esto va en serie o en paralelo con la señal. Es decir, se divide la señal de salida del previo, una se pasa una por el reverb y luego se suman nuevamente las dos señales, o directamente paso toda la señal desde el previo, por el reverb,y de este a la estapa de potencia?

Otra cosa, no se cual es la entrada y cual es la salida del reverb. Medi las dos bonias, las 2 tienen continuidad y una es de 20ohms, y la otra es de 200ohms.

Bueno, cualquier ayuda es mas que bienvenida.

Saludos.
Archivos adjuntos ( para descargar)
20200903_195000.jpg
20200903_194947.jpg
Subir
acamm
#2 por acamm el 04/09/2020
Hola Juan,
Si te dan continuidad y un valor de resistencia de 20 y 200 probablemente funcione (probablemente entrada y salida respectivamente).
En la foto sólo veo que es un Belton, pero debería llevar un código tipo: 8EB2C1B que te indica el modelo. Puedes buscar en esta página las características: http://www.accutronicsreverb.com/
En ella encontrarás de todo, incluso un ejemplo de circuito.
Ya es más o menos como dices, la señal limpia circula en pararlelo con la de la reverb, del previo a la etapa de potencia. Pero el tanque necesita un circuito para excitarlo a la entrada y otro a la salida para amplificar la señal que sale del tanque.
La señal que sale del circuito de salida de la reverb se mezcla con la limpia antes de entrar a la etapa de potencia.
Una vez sepas que tanque tienes puedes buscar circuitos ya existentes, a malas puedes copiar el circuito de la reverb del ampli al que pertenece (IC4 e IC5).
Salud
Archivos adjuntos ( para descargar)
hughes-kettner-attax-40-attax-50-service-manual.pdf
Subir
Juan
#3 por Juan el 04/09/2020
#2 Muchas gracias por desburrarme acamm! Estuve viendo que con dos operacionales del estilo del tl072 se puede tratar la señal del reverb, que la llaman wet (mojada). Ya voy a ver como me las arreglo, ya que la salida de mi previo a valvulas trabaja a bastante mas voltaje que lo que soporta un operacional de estos, como para meterselo a la entrada. Seguro voy a tener que atenuarlo.

Ya les pondré como sigue la cosa, si logro hacerlo funcionar.
Saludos gracias nuevamente.

Juan
Subir
Juan
#4 por Juan el 04/09/2020
Muchas gracias estimado. Ahi estuve viendo el esquematico del amplificador.. capaz que lo resuelva con unos tl082 que tengo.

Por si a alguienle dió curiosidad, dejo el modelo del reverb
Archivos adjuntos ( para descargar)
15992371524897319185642557424735.jpg
Subir
acamm
#5 por acamm el 04/09/2020
Ese código no sé, tal vez sea algo específico para ese ampli, pero según la tabla de la web podría ser:

BS2CB2E1A

BS->?
2->tipo??
C->Input Impedance (200 a 240 Ohmios dependiendo del tipo)
B->Output impedance (1200 a 10000 Ohmios dependiendo del tipo)
2->Medium decay
E->No outer channel??
1->No lock
A->Horizontal

Como ves no tengo ni idea de qué significan los tres primeros carácteres, ni lo de "No outer channel".
En otro lado ponen la lectura de resistencia DC (la que mide el multímetro).Para 240 Ohmios debería darte 27 y para la salida de 1200 a 10000 (dependiendo del tipo) que debería darte una resistencia bastante más elevada de la que has dicho.
Podría estar averiada a la salida y que te cueste más el circuito que lo que vale el tanque.
Suerte
Subir
Tonyguitar
#6 por Tonyguitar el 04/09/2020
es raro, yo me he encontrado muchos tanques de reverb que no funcionaban y siemre fue que se habia ido una bobina, es un hilo muy fino que con los años muchas veces se acaba partiendo internamente.

En aliexpress hay unas reverb muy baratas, menos de 20 euros o asi y funcionan muy bien, yo he comprado unas cuantas y tienen una profundidad terrible.
Subir
Juan
#7 por Juan el 04/09/2020
Las dos boninas estn bien... asi que seguro funciona . Antes de soldar, voy a probar todo en la protoboard. Y los componenetes ya los tengo a todos. Es mas por hobby que otra cosa.

Esas imprdancias suelen ser medidas a 1khz , encontre una tabla que relaciona las impedancias con la resistencia medida en DC. Y justamente la relacion 20 para in y 220 para out , era una de las posobilidades. Estoy seguro de que el tanque funciona, no hay muchas
otras cosas que se puedan romper
Subir
acamm
#8 por acamm el 05/09/2020
Llevas razón, no sé cómo lo miré.
Ya nos contarás.
Archivos adjuntos ( para descargar)
Tabla.png
Subir
Tonyguitar
#9 por Tonyguitar el 05/09/2020
#7 si las has medido y tienes continuidad esta clarisimo que la rerverb esta bien.

La rever tiene la entrada y la salida, igual que un send y un retun, inyectando audio por retun de la reverb y sacando audio por el send de esta puedes ver que etapa se te ha ido, facil que sea algun opam o un TR.
Subir
Tonyguitar
#10 por Tonyguitar el 05/09/2020
#8

Eso es una tabla de valores de resistencia de los bobinados de las reverb?
Subir
acamm
#11 por acamm el 05/09/2020
Sí, de la web accutronics que pongo en el comentario anterior, que deduzco que no has leído, además el colega Juan nos comenta al principio del hilo que tiene un tanque de reverb que le venía en un chasis de ampli que ha comprado sin circuitería. De todo esto deduzco que, Toni estás leyendo desde un puto móvil, je,je. ¡madilta tecnología moderna! Salud y 0 broncas, que ya hay bastantes hilos calentitos. :L:
Subir
Tonyguitar
#12 por Tonyguitar el 05/09/2020
Pues tienes razon jeje.

Eso de la tabla no vale la pena complicarse, tu mides las dos bobinas y si dan resistencia es que estan bien.

Los valores de impedancia no hacen falta pq las nobinas no se ponen en corto, son hilos muy finos y se parten facilmente.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo