Apantallado ruidoso: el mundo al revés, esto solo me pasa a mí

Swango
#1 por Swango el 14/11/2020
Después de tres años que tengo la guitarra, una Strato, y aprovechando un cambio de cuerdas y de los cubre pastillas, y me decido a hacer el apantallamiento de la guitarra.

Decir que en estos años he visto la traca de tutoriales y leído un montón de posts al respecto, por lo que supuestamente tengo super claro lo que tengo que hacer y lo hago.

El pickguard va forrado de aluminio por su parte interna, dejo sobre salir un poquito el aluminio sobre el borde de los huecos para que haga jaula de Faraday.

¿Y cuál es el resultado? ¡Joder! Hace diez veces más ruido que antes. Increíble.

Ésto sólo me pasa a mí.

Pues nada, a desmontar todo otra vez y a no volver a probar nada de lo que vea en internet.
Subir
DanielGav
#2 por DanielGav el 14/11/2020
La idea es correcta, pero seguramente te falta algo.Comprueba si tienes un polímetro si hay conductividad en la parte de aluminio y además si hay contacto con el pickguard. Comprueba que nada de la electrónica toca con el aluminio y que la soldadura delnjack es correcto.

Antes de quitarlo todo comprueba que no hay una tontería estropeando el apantallado, porque la idea general que has descrito es la correcta.

Saludos
Subir
Swango
#3 por Swango el 14/11/2020
#2
Gracias compañero, del Jack no he necesitado desmontar la soldadura.

No tengo polímetro, pero tampoco sabría usarlo.

Al final he decidido desmontar todo, soy el pupas de las ñapas, nunca me salen bien, ja, ja, ha.

No pasa nada, lo peor es ahora quitar todo el puñetero pegamento y que llevo ya un montón de horas con esta tontería perdiendo el tiempo en vez de estar haciendo otra cosa que me apetezca más.

En fin, muchas gracias de todas formas por la sugerencia.

Un abrazo.
Subir
Rubiolus
#4 por Rubiolus el 14/11/2020
Cuenta con más detalle que has hecho...sólo dices de poner aluminio en el golpeador, pero nada más...aluminio de que...cinta conductiva adhesiva, papel albal pegado? (como dices de quitar el adhesivo)...intenta documentar bien lo que has hecho y será más fácil y rápido que se te pueda ayudar...unas fotos siempre se agradecen
Subir
deacy
#5 por deacy el 14/11/2020
A ver si has despegado algún cable de tierra sin querer...
Subir
Juan
#6 por Juan el 14/11/2020
La Strato tiene que hacer ruido y punto :guitarrista:
Subir
1
Swango
#7 por Swango el 14/11/2020
Pues os cuento, he puesto cinta adhesiva de aluminio, lo que todo el mundo dice que pone... He comprado un rollo en Leroy Merlín.

Además he cambiado las cubiertas de las pastillas. No sé si esto tiene algo que ver, son originales.

Bueno, la cuestión es que he quitado toda la cinta adhesiva y sigue haciendo ese ruidazo.

Se ha jodido la guitarra, ¿quién carajo me manda a meterme en ésto si sé que me siempre me salen estas cosas como el culo.

Toma de tierra, hay una en la zona de los potes y está conectada.

No sé qué más hacer. Menudo sin Dios...
Subir
Swango
#8 por Swango el 14/11/2020
#6 Correcto compañero, lo admito, pero antes hacía un poquito de ruido y ahora es mejor que no la conecte al amplificador porque los vecinos me denuncian y mi mujer me pide el divorcio.
Subir
luishouse
#9 por luishouse el 14/11/2020
A ver si toqueteando has desconectado el cable de masa del puente.
Subir
Swango
#10 por Swango el 14/11/2020
#9 ¿Y eso donde está para mirarlo?
Subir
deacy
#11 por deacy el 14/11/2020
Repito, mira que no hayas desconectado un cable de tierra. Es normal que pase a veces moviendo el golpeador. Estoy seguro al 99% de que te ha pasado eso.

Y no te preocupes que la guitarra no te la has cargado. Tiene una solución fácil seguro.
Subir
Swango
#12 por Swango el 14/11/2020
#9 Yo ahí no he tocado. Y se ve bien.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo