Mi guitarra hace un ruido horroroso!

  • 2
Pelly
#13 por Pelly el 15/08/2017
Hola, tengo un problema similar. Me compré una epiphone SG pelham blue, mi problema es que si no toco nada metalico de la guitarra el ruido (buzzzzz) esta, pero al hacer contacto con una cuerda o alguna parte metálica el ruido aumenta (ni hablar si prendo el over o la disto). Cuando enchufo mis otras guitarras el ruido no está. Ya probé la guitarra en mi casa, en la sala de ensayos propia y en la de unos amigos y el mismo problema. La probé con equipos a válvulas y a transistores (4 equipos diferentes) y sur igual. Alguno sabe a qué se puede deber esto y como solucionarlo?
Subir
Pelly
#14 por Pelly el 15/08/2017
Hola, tengo un problema similar. Me compré una epiphone SG pelham blue, mi problema es que si no toco nada metalico de la guitarra el ruido (buzzzzz) esta, pero al hacer contacto con una cuerda o alguna parte metálica el ruido aumenta (ni hablar si prendo el over o la disto). Cuando enchufo mis otras guitarras el ruido no está. Ya probé la guitarra en mi casa, en la sala de ensayos propia y en la de unos amigos y el mismo problema. La probé con equipos a válvulas y a transistores (4 equipos diferentes) y sur igual. Alguno sabe a qué se puede deber esto y como solucionarlo?
Subir
Jordi
#15 por Jordi el 12/06/2019
Mi guitarra hacia un ruido horrible tanto de masa como en general, directo al ampli y con pedalera peor, y mi solución ha sido comprar 1 cable marca planet Waves PW-GRA-10 comprado en Amazon, una maravilla, increíble estaba harto y se han ido todos los ruidos. Funciona al 100%. Mirar opiniones. Precio 19,50€
Subir
Lau19
#16 por Lau19 el 14/06/2019
Veo q pasó mucho tiempo de este post pero a mi me sucede algo similar a lo q comentaban aqui los compañeros.Pero no considero una Dean Razorback gama baja. Lo de masa lo descarto porq tengo una EX140 y no le pasa...Los cables? es posible pero debo tener cables todos economicos porq me pasa q todos...Y es curioso q solo pasa en el canal de distorsion...
Subir
mosquiimc
#17 por mosquiimc el 14/06/2019
#16 Si el problema es que en un canal del amplificador te mete ruido tendrás un problema con el circuito de ese canal del amplificador, bien sea una masa bien sea cualquier otra cosa. Si no, si tienes posibilidad compruébalo con otra guitarra.
Subir
makinon
#18 por makinon el 14/06/2019
Sube el limpio al máximo de volumen, muchas veces parece que no hace ruido, pero si lo hace, lo que pasa es que en el canal sucio se nota más.

Una dean razorback puede ser gama baja, media o alta, hay razorback bastante malas, hay gama media koreana que están bien, y hay usa que son espectaculares.


Si dices que a la EX no la pasa y a la DEAN si, puede ser la masa de la guitarra que se haya dessoldado algo, habría que repasar circuitería.
Subir
Lau19
#19 por Lau19 el 15/06/2019
Sí puede ser la masa, yo creo q sucede desde q le cambié el switch...
Subir
makinon
#20 por makinon el 15/06/2019
#19 si pasa desde ese cambio ahí lo llevas.
Subir
1
fernando s
#21 por fernando s el 15/06/2019
#19
Blanco y en botella
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo