Line 6 Helix

Jesus Rueda
#7357 por Jesus Rueda el 28/11/2023
La opción mic manda mucho menos señal . Es para que no clipee la señal que le llaga la mesa o a el daw
Subir
1
OFERTASVer todas
  • Harley Benton TE-52 NA Vintage Series
    159 €
    Ver oferta
  • Boss Katana 50 MKII
    249 €
    Ver oferta
  • Kemper Profiler Stage
    1.429 €
    Ver oferta
jesusbubu
#7358 por jesusbubu el 28/11/2023
#7356

Si te conectas a un previo de micrófono pues salida con volumen de instrumento (si es Hi-Z mejor). Si te conectas a una entrada "Line" pues salida de línea.
Subir
1
manurush
#7359 por manurush el 28/11/2023
#7358
Tenía 1/4 a ampli y xlr a mesa del local (para inears) por linea, pero saturaba. Lo cambie a micro y perfecto, al fin y al cabo las entradas xlr de esta mesa son previos de micro 😅. Solucionado. Gracias
Subir
1
5SENTINEL5
#7360 por 5SENTINEL5 el 29/11/2023
#7349 usando TONE2 se puede usar el Native y cualquier plugin en modo standalone, sin tener que abrir el daw. Mucho más rápido y consumiendo menos recursos.
Subir
Buck69
#7361 por Buck69 el 29/11/2023
#7360

Hola, ¿tendrías algún link a ese producto o marca? Muchas gracias :okis:
Subir
lutop
#7362 por lutop el 29/11/2023
Supongo que se refiere al "nanohost"

https://www.tone2.com/download.html

Solo comentar que yo he dejado de utilizar nanohost porque tenia problemas con algunos efectos. Como si no calculara bien los tiempos. Especialmente en los de pitch shifting, no funcionaban bien desde el nanohost. Pero podria ser cosa de mi PC y nanohost que no se lleven bien.
Subir
Lolablues
#7363 por Lolablues el 29/11/2023
#7352
Básicamente es:
-Usa un generador de funciones y saca una señal sinusoidal (sine) a 1000Hz. Mide con un multímetro ajusta el volumen para que quede a 500mVAC.
-(Este paso te lo puedes ahorrar) Manda esa señal a la Helix. Usa un nuevo preset solamente con el efecto Hard Gate. Los ajustes son Hard Gate settings: Close: 0.0dB, Hold: 10ms, Decay: above 200ms. Vas moviendo el control Open hasta que el efecto empiece a funcionar. Teóricamente (a todos nos debería dar lo mismo) esto es -15.3db
-Manda la señal al interface. Pon el control de ganancia al mínimo. Ojo que sea entrada de instrumento.
-Ahora abre tu DAW, crea una pista a la entrada por donde estés metiendo la señal del primer paso.
-Mete el Native en esa pista y en un preset nuevo mete el efecto Hard Gate con los mismos ajuste que el segundo paso. En Open Threshold pon -15.3db o lo que hayas medido.
-Ve ajustando la entrada de Native (no la del interface, tiene que estar a cero) hasta que veas que la puerta de ruido entra. -0.1db se cierra, si se lo sumas abre.
-Ese es el nivel de entrada que debes usar en Native para que suene "igual".

Es un poco lioso pero lo haces en 5 minutos.
En mi caso lo que medí fueron 14.60db en vez de los 15.3db que marca el artículo.
El nivel de entrada para Native en mi UR22mkII es de -13.43db. Este interface no tiene la mejor entrada de instrumento del mercado... ;-)
Subir
zuriain
#7364 por zuriain el 29/11/2023
Por si a alguno os sirve, acabo de actualizar la LT a la 3.70 sin mayor contratiempo, pero al acabar tenía el modo snapshot (que es el que suelo utilizar) totalmente desconfigurado, y al entrar en global settings, las opciones que elegía no tenían efecto en la Helix.

Recordando algún comentario de Couso al respecto, he reiniciado la Helix a valores de fábrica, reinstalado el backup de mis presets, y voila! todo ok. Asi que si os pasa, ya sabeis, haced backup de vuestros presets, reiniciar a valores de fábrica y funcionará.
Subir
Couso Ser
#7365 por Couso Ser el 29/11/2023
zuriain escribió:
Recordando algún comentario de Couso al respecto, he reiniciado la Helix a valores de fábrica, reinstalado el backup de mis presets, y voila! todo ok. Asi que si os pasa, ya sabeis, haced backup de vuestros presets, reiniciar a valores de fábrica y funcionará.
Gracias por tu mención, compi. A veces se nos olvida con la euforia hacer parte de los pasos que recomienda el fabricante. A mi me ha pasado... pero nunca llega la sangre al rio, jejeje. Casi todo tiene solución...
Subir
1
torresborja
#7366 por torresborja el 29/11/2023
Yo la actualicé sin problemas, siempre backup, reseteo a fábrica y recupero backup Global + mis Setlist.
Subir
1
manurush
#7367 por manurush el 06/12/2023
Una cuestión doble, si tocas en mono, los efectos todos en mono. Y las salidas tanto xlr como 1/4 te recomiendan una que viene marcada como mono, pero se supone que por las dos(ej. Xlr) sale la misma señal y puedes utilizar las dos en mono para dos fuentes diferentes. O no?
Subir
JT Maset
#7368 por JT Maset el 07/12/2023
Buenas! os comento un poco mi "aventura";

He actualizado a la versión 3.7... La verdad por inercia, ni siquiera leí lo que traía. Suelo tenerla siempre actualizada.

La cuestión es que la Pedalera ha dejado de sonar. Deja de dar "entrada"... frustrado la he apagado después de probar a cambiar la versión, abrirla incluso! esperando que se hubiera soltado el plug de entrada (Aunque tampoco reproduce el audio del ordenador USB). Lo dicho, la apago y al encenderla funciona como si nada.

Continuo usándola normalmente y otra vez... Plof el audio a la mierda... exactamente misma situació; la apago, enciendo y esta vez NO suena... hora y media después probando mil chorradas la apago y al encenderla... tachán!!

Ahora mismo está en la versión 3.6 y diremos "sonando" la cuestión es... fallo de hardware o de software? puf

Hay algún técnico en España especializado en estas pedaleras? Alguien mas le ha pasado?
Opiniones; hardware o software?



Un saludo!!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo