¡JCM800 preamp sin ruido por 15€!

Alejandro Bakich
#2041 por Alejandro Bakich el 15/05/2019
#2040 Hola! No, soy de argentina! Yo fui recopilando toda la info y con mucha ayuda de tony ya tengo todos los componentes! Calculo que va a andar! Consulta tus dudas, hacelo antes de que te arrepientas !
Subir
1
Alejandro Bakich
#2042 por Alejandro Bakich el 17/05/2019
Hola chicos, como andan? Les cuento que de a poco, muy de a poco voy avanzando. ..tuve inconvenientes con la transferencia con la plancha, no se marco del todo bien. La repase con marcador indeleble y la metí en el ácido . el acido se comio partes pequeñas de las pistas, asi que la estoy estañando...hago bien? Gracias
Subir
JackSlater
#2043 por JackSlater el 17/05/2019
Estañala entera y si te quedan "gotas" calienta con el soldador esa zona y golpea la placa contra la mesa o una tabla para retirar el exceso de estaño, con una lupa puedes ayudarte para ver las pistas cortadas, y si tienes un polimetro o un tester puedes comprobar la continuidad de las pistas.
Subir
Alejandro Bakich
#2044 por Alejandro Bakich el 17/05/2019
#2043 ah, si , con el tester pensaba medir todo, y también cuando vaya soldando los componentes para comprobar que hagan bien contacto...me esta quedando bastante buen, pega bien el estsño en la pista, pensé que iba a chorrearse todo, pero no....
Subir
Alejandro Bakich
#2045 por Alejandro Bakich el 20/05/2019
Hola a todos! Bueno, les cuento que aca voy avanzando de a poco con la plaqueta, como me salieron algunas pistas carcomidas las estoy estañando, por ahora me quede sin estaño pero mañana compro. La mecha que conseguí para los agujeros es un poco grande pero va a andar...y las pistas que faltan las pienso hacer con cable apantallado....todavia tengo que comprar las valvulas pero voy entusiasmado y no veo la hora de empezar a soldar componentes!!!
Archivos adjuntos ( para descargar)
IMG-20190519-WA0024.jpg
Subir
Lespaulhc
#2046 por Lespaulhc el 20/05/2019
Mas vale que cuando acabes midas las pistas con multimetro para saber si estan bien y de punta a punta que me huelo no hacen continuidad ya que los pad creo no estan bien soldados o les falta cobre.
Subir
txe
#2047 por txe el 20/05/2019
alejandro veo que nadie dice nada, pero para esto hay que ser muy pulcro pinta desastre.....
Subir
Alejandro Bakich
#2048 por Alejandro Bakich el 20/05/2019
#2046 si si, pienso hacerlo, y verificar bien las soldaduras, si es que le puedo llamar asi....voy a estañar hasta los contactos de los componentes cuando los suelde!
Subir
Alejandro Bakich
#2049 por Alejandro Bakich el 20/05/2019
#2047 si, capaz limo un poco el estaño de las pistas para que no quede mucho material. ..se ve feo si....pero si cumple su función ya estoy conforme. Es lo primero que hago, ya mejoraré. ..las pistas no se tocan una con otra igual...pero la pinta no ayuda....
Subir
Lespaulhc
#2050 por Lespaulhc el 20/05/2019
No reestañes mejor pon trozos de resistencias a donde no se comunica o de condensadores diodos etc.
Archivos adjuntos ( para descargar)
15583261431583918471434961838185.jpg
Subir
Alejandro Bakich
#2051 por Alejandro Bakich el 20/05/2019
#2050 si, tenes razon, porque hay partes en donde las pistas se pasan muy cerca entre si...gracias por el consejo!
Subir
Lespaulhc
#2052 por Lespaulhc el 20/05/2019
Yo lo que hago cuando hago pcbs al acido es untar de grasa toda la pcb y antes de soldar ningún componente la ataco toda con soldadura una capa fina gastas muy poco estaño y luego encajo los componentes y se soldan en un plis
Y antes de eso verificar con multimetro las pistas.Asi no falla nada.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo