¡JCM800 preamp sin ruido por 15€!

pegiba
#121 por pegiba hace 4 semanas
Solucionado!!!!!!
Siiiiii!!!
Consensador de 0,022 que va a la patilla 6 de v1, lo he cambiado por uno de lenteja y a funcionar como un tiro!!!!!!!
El lunes compro uno de los otros para no dejar ese de lenteja churrutero y a rockear!!!!!!
Muchas gracias por la paciencia!!
Subir
TonyGT-Ibiza
#122 por TonyGT-Ibiza hace 4 semanas
Como sabias que era eso?? Yo siempre mido los condensadores antes de ponerlos. el otro día monte yo 2 tonebender, y uno de los dos lados rible no sabía lo que le pasaba de volví loco buscando la avería y al final resulta de que me había equivocado de una resistencia, ya ves, una chorrada te echa el montaje por alto, el diy no perdona un fallo, yo siempre lo digo, lo raro es que ese condensador estuviese roto, a mi nunca me ha pasado con 10nf y valores asi.
Subir
TonyGT-Ibiza
#123 por TonyGT-Ibiza hace 4 semanas
si has montado el esquema del JCM800 modificado por mí con las ECC83 enhorabuena acabas de ser el conejillo de indias que ha montado ese proyecto modificado jajaja porque yo he montado varios pero todos han sido con las 6 n2p qué lleva un divisor de tensión y el que tú has montado lleva otra historia de dos resiatencias de 1k haciendo un divisor de tensión
Subir
pegiba
#124 por pegiba hace 4 semanas
Jajajajajajajajajaja.
Ha sido todo prueba error,al final he cambiado ese (de los 4 ya habia probado ennotros dos) y al conectarlo volvia a distorsionar.
El lunes subire al local y lo metere por el return del screamer, ahora he estado tocando por el input de un bugera v5, en modo 5w el pote de tono a las 9, ganancia a las 9 y volumen a las 12, y en el previo en modo low limpito un poco de crunch y en el high rock!!! Le instalare la mod del booster otra vez y a jugar!!!!
Eso de ser el conejillo mola cuando ha funcionado jejejejejejejeje, ahora me conozco y lo que quiero me va a costar sudores hacerlo, pero como mola que fincionen las cosas.
De nuevo muchas gracias tio!!!
Subir
TonyGT-Ibiza
#125 por TonyGT-Ibiza hace 4 semanas
Nada tio, me alegra que lo solucionases, ¿ese condensador que quitaste que pensabas que estaba roto al final estaba bien verdad?
yo el previo lo enchufo a varios sitios, pero donde mejor suena es por el retun del engl screamer cierto, mejor incluso que el jcm800 original, yo tuve uno hace años y no sonaba asi, la etapa del screamer tiene un sonido mas definido y claro.

Hombre, piensa sobre lo de conejilla de indias que tampoco era asi, te lo dije medio en broma, :risa: quiero decir que el montaje yo lo fui modificando para las 6n2p y cambiando pistas de sitio para que no hubiese ruidos y mejorando cosas, luego yo esto se lo enviaba a un colega mio de el salvador que controla programas de dibujo y se encargaba de hacer las modificaciones a la pcb y al layout, luego despues revisabamos y seguiamos las pistas para ver que todo estaba correcto, yo antes de subir el layout de las ecc83 modificado cogi el schematic y fui siguiendolo con el layout al lado mirando que todo coincidiese y cuando vi que todo estaba bien pues lo subimos, por que hubo veces que al modificar un layout cometimos un error, es por eso que despues de modificarlo yo siempre me aseguraba que todo estuviese bien, lo hice tambien con el previo mesa booguie, pues tanto en este como en el mesa booguie se ha modificado practicamente entera toda la parte de la alimentacion del circuito y de los filamentos y algunas pistas
que metian ruido como la masa se anularon y se conectaron por otro sitio, yo no iva a subir una cosa asi sin asegurarme revisando dos o tres veces que estaba bien.

Yo llevo ya hechos la tira de pedales y de movidas de estas, si bien es cierto que yo soy un aficionado a esto y bueno, es un hobby, si que es verdad que me he tropezado con 4 o 5 esquemas que he montado con errores, fallos y no funcionaban, como un layout del shredmaster, o el noise gate del mxr de tonepad que esta mal o, algunos que incluso funcionaban pero tenian mogollon de fallos y de errores, el previo mesa booguie a valvulas tenia la tercera valvula con en seguidor de catodo y lo habian hecho con las 6n2p que no soportan tensiones superiores a 100v entre catodo filamento o, el previo fender twin que te mandan alimentar la valvula los filamentos a 12v entre la pata 4 y 5 y te conectan la pata 9 al negativo, por otro lado te dejan la masa de 12v de los filamentos separada de la masa del resto del circuito con lo que la alimentacion de los filamentos se queda flotando y eso mete muchisimos ruidos, en fin, cosas muy raras que no se entienden, por que son circuitos que los ha hecho gente que domina muy bien los programas de dibujo pero de electronica no tienen ni puñetera idea, unicamente copian los schematic y los pasan a layout y pcb, los cuelgan en internet y se quedan tan panchos.

El previo de GAK, el famoso ruido de hum, tan simple como conectar la masa del out, del master y la del tonestack, esas tres masas a la zona de la pcb de la derecha donde coge masa el input y el gain, con eso ya no hay ruido, ¿tu sabes la de años que yo estuve hablando con gente de este foro y de otros foros sobre este tema y ninguno fue capaz de darse cuenta de esto?, es que es flipante tio. Yo sospechaba que los tiros ivan por la disposcion de las pistas en general, luego las masas, por que el jcm800 original el amplificador es exactamente el previo igual que este, no hay ninguna diferencia, tan solo las resistencias que acomodan la alimentacion de este a dos trafos enfrentados de 220v a 12v.
Pues me costo montar 4 previos del jcm800 para poder darme cuenta de esto, los dos primeros que monte los tuve que dejar por aburrimento, pero el segundo y el tercero los monte a la misma vez y en pruebas, en plan experimento, y vaya, empece a cortar pistas y a moverlas y llevarlas por un sitio y por otro y el ruido se aumentaba o se disminuia y por ahi ya pille el ruido por donde se colaba jaja. Fijate que al final hasta me sobraron piezas!! de hecho en esta modificacion creo que hay un condensador de 47uf menos y alguna otra cosa.
Subir
pegiba
#126 por pegiba hace 4 semanas
Yo seguía de cerca varios hilos tanto en guitarristas info como por americanos, por lo menos desde 2010 u 2011, sobre este previo, pero al ser valvulas nunca me habia atrevido, y si que te habia leido en este foro con la inquietud de las masas y ruidos y temas de triodos y tal, y en cuanto vi que colgabas este esquema me tiré de cabeza porque te habia visto por estos foros españoles con todo eso, y dije, fijo que ha quedado que te cagas, es barato y de fiar jejejejejejeje.
En el mundo diy he hecho muchos pedales y fracasado en algunos, sobretodo de tonepad, y un zombie chorus que al final era la porqueria de chip que estaba en mal estado, pero vamos en resumen, copio bien jejejejejejejeeje.
El condensador que he quitado lo medire mañana, pero midiendo continuidad entre patilla del condensador, pistas, pin de valvula, y condensador de 470p y la resis de al lado daban continuidad, asi que debia de estar mal, o ha petado porque el miercoles el cacharro funciono!!!
Bueno, una vez más gracias y a seguir así, que es una maravilla este mundillo!!
Subir
TonyGT-Ibiza
#127 por TonyGT-Ibiza hace 4 semanas
guay tio, me alegro un monton, a ver que le vamos hacer, hay mucho engaño en este mundo, esquemas colgados fake y componentes remarcados que tambien son falsos, yo he aprendido a base de tropezar, ahora me ando con mucho ojo con lo que compro y con mucho ojo tambien con los esquemas que me monto.
Subir
jaropda
#128 por jaropda hace 4 semanas
Hola Tony,tengo pensado hacerme el previo del Jcm800 con válvulas 12ax7.
Tengo una duda sobre los esquemas y cableados para hacerlo con las válvulas 12AX7.
Me he bajado el rar con todos los previos,he sacado toda la info para imprimir el circuito impreso, que me quiero hacer, de la carpeta jcm800 12ax7 que has puesto ¿es ese cableado correcto de los 12 voltios para las valvulas para el jcm800 12ax7? por lo que veo alimenta en ambas válvulas los pines 4 y 5 respectivamente.
bueno era solo eso antes de hacer nada....
Ya tengo la placa y dos transformadores para halógenos 220 v --- > 11.5 v 4 A

ya iré contando...

un saludo
Subir
TonyGT-Ibiza
#129 por TonyGT-Ibiza hace 4 semanas
hola socio, los cables salen de 12v en alterna a las dos resistnecias esas que hay de 1k que van a masa, eso es para que la alimentacion de los filamentos no quede flotando y vaya referenciada a masa, de ahi mismo sales en paralelo con los 12v y alimentas las patas 4 y 5 de cada valvula.

De todos modos para este tipo de valvulas puedes montar igualmente el mismo previo de gak directamente si quieres, unicamente tienes que cortar 3 pistas de masa para no tener ruidos, la masa del input, la masa del potenciometro del master y la masa del potenicometro del tonestack.

si esas 3 masas, las quitas de la pcb y las llevas directamente a conectarlas donde coje masa a la derecha de la placa el gain y el input ya lo tienes tambien solucionado.

pero este lo bueno que tiene es que alimentas las valvulas directamente con corriente alterna, cable trenzado para no meter ruidos y asi me aconsejaron que lo hicera, yo hice 3 previos con las 6n2p y el resultado fue espectacular!!

El montaje este exacto con las ecc83 lo hizo el compañero pegiba y funciona tambien de maravilla, es que realmente es impresionante como suena y lo barato que es hacerselo, sobretodo si usas las 6n2p, a mi estas valvulas me encantan como suenan y son super baratas.
Archivos adjuntos:
12AX7.png
BBCode:
Subir
pegiba
#130 por pegiba hace 4 semanas
Buenas tardes jaropda!!
Yo lo he montado ta y como lo ha puesto en el rar el compañero Tony, y funciona de copon!!
Eso si, hay q trenza bien los cables de alimentación. El cableado del out, in y high low aun lo tengo que poner con cable apantallado xq lo puse de manera provisional hasta que viera que funciona correctamente. Mañana voy a empezar a recablear para quitar ruidicos (esos pitidos que salen son claramente del cableado) con cable apantallado decente y así poder meterlo en la caja que lo quiero meter.
Subir
jaropda
#131 por jaropda hace 4 semanas
Muchas gracias pegiba y Tony por vuestros datos,así lo haré,primero lo probaré al aire y luego ya cablearé para meterlo en un pequeño combo...y hacerlo cabezal....
No sé si hacer una etapa de 1 watio con una 12AU7 y así tendría un jcm 800 1w como los 50 aniversario,tendría suficiente chicha con los dos trafos para la válvula de potencia, supongo....
La idea inicial es meterlo por el return de mi Bugera v22 que tiene que sonar bien !!!
El tema me suena, yo fuí quién transformó un harley benton ga5 en plexi-jcm 800,cambiándole la placa y componentes y me acuerdo del trenzado de cables entre válvulas.

https://www.guitarristas.info/foros/conversion-harley-benton-ga5-5w-marshall-plexi-jcm800/201561


La ventaja de éste previo y placa que no hay que cablear los potenciómetros y te quitas cable y ruidos,pero los veo un poco juntos....
Ya veremos si los pongo más espaciados ó tal cual....
Un saludo
Subir
TonyGT-Ibiza
#132 por TonyGT-Ibiza hace 4 semanas
Hola socio, yo soy un gran admirador tuyo, he seguido entre otros este del harley benton a jcm800, impresionante!!
yo en estos trabajos donde se complican y muchisimo es cuando tienes que meterlos en espacios pequeños y reducidos, eso si que es jodido,
habiendo espacio para meterlo y poder trabajar, no hay problema, ya digo, lo peor, querer meter un chisme de estos en un espacio ajustado y muy pequeño.
eso de la etapa de 1w con la 12au7 me pica la curiosidad, ¿puedes alimentarla tambien con dos trafos enfrentados 12v a 220v para 1w? eso seria cosa de probar, si los que usas son de 4A para solo 1w igual no se te caen y, bueno, ¿necesitas un trafo de salida si o si verdad? si no a ver como lo haces para conectar el altavoz.

por el tema de enchufar el previo a un bugera es una idea cojonuda, yo lo uso con un valvestate directamente al retun y suena que te cagas, pero cuando lo enchufo al retun del engl suena mejor todavia.
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo