Iniciándome con eléctrica y ordenador...

  • 2
kovenan
#13 por kovenan el 15/01/2019
Para lo que tu quieres un scarlettSolo te va de lujo ,es el modelo más barato de focusrite y encima tiene entrada de micro por si te da por cantar y ademas es muy bonita
Subir
murmur
#14 por murmur el 17/01/2019
Hola a todos, escribo aquí porque hay muchos temas sobre cubase y en fin....no sabia por donde meterme. Pido disculpas si hay otro hilo.

El caso es que tengo una steinber ur22mkII y he instalado Cubase 9 por lo de la licencia gratis. Todo bien hasta que quiero grabar con distorsion, soy capaz de grabar limpio y despues ponerle efectos pero no doy con la manera de tocar con la distorsion activada. Si alguien me puede ayudar...muchas gracias

saludos
Subir
clabman77
#15 por clabman77 el 17/01/2019
#14 Buenas,

Pues tendrás que instalar algún plugin VST, hay muchos gratuitos para guitarra eléctrica. Aquí te dejo algunos, para que vayas probando. Son simulaciones de amplificadores, también hay VST de efectos de todo tipo, distorsiones, delays, reverb, fuzz, eq, etc...

http://www.vst4free.com/index.php?dev=LePou

También tienes algunos de pago como Amplitube, Guitar Rig, Bias Fx, etc...

Saludos!
Subir
murmur
#16 por murmur el 17/01/2019
Muchas gracias por tu respuesta, le voy a echar un ojo a la pagina que me has pasado, aunque no soy capaz de ponerlo ni con los amplis que viene cubase, a no ser que con estos no se pueda. No se, me estoy volviendo loco xd. Por algun motivo no soy capaz de reproducir los vst. Ponerlos como efectos si, pero tocar con ellos nada
Subir
clabman77
#17 por clabman77 el 17/01/2019
Pues tendrás que tirar de youtube. Hay muchos tutoriales, y es mas sencillo de lo que parece. Lo primero que tienes que hacer es configurar correctamente la interfaz de audio en el DAW, es posible que no lo tengas bien. Aquí te dejo uno donde explica un poco como se configura. Es en cubase 5, pero es prácticamente igual para todas las versiones:



Y en este otro explica un poco el tema de los VST:



Saludos!!
Subir
murmur
#18 por murmur el 17/01/2019
Muchas gracias por todo, si no lo resuelvo devolvere la tarjeta que es nueva porque tambien hace unos ruidos raros a veces. Saludos y gracias
Subir
pacop
#19 por pacop el 18/01/2019
yo he tenido varias interfaces externas tanto para pc, mac, ipad/iphone

De todas ellas por calidad y robustez te recomiendo la audient ID4 y de emulador de amplis, el s-gear

Saludos
Subir
cacho_perro
#20 por cacho_perro el 18/01/2019
Hola,

Yo también tomo nota de los tutoriales que habéis colgado, me van a resultar muy útiles pues me estoy iniciando también...

Al final me pillé baratito por Wallapop el Irig PRO I/O, más que nada por las licencias gratuitas de Amplitube4 y otro software que traía para poder amplificar y grabar desde el principio.

Bueno, complicaciones ha habido algunas pero afortunadamente poca cosa: configurar bien los famosos drivers ASIO, activar las licencias (el sistema es un tanto farragoso) y actualizar firmware del cacharro que hacía cosas raras al principio y parece que es que necesitaba una update para Windows 10...

Ahora estoy como nene con zapatos nuevos probando simulaciones de ampli y distorsiones, jeje. Tengo que leerme el manual del Amplitube y aprender a manejarlo bien para empezar a meterle canciones para acompañar y grabar pistas porque tiene más opciones que un Jumbo y me resulta liosa la interfaz, pero todo se andará supongo...

Cualquier consejo y/o ayuda serán bienvenidas por supuesto, aún no sé cómo hacer para simultanear el que se escuche la canción de turno por el altavoz del ordenador y la guitarra con auriculares enchufados al cacharro Irig (no se me ocurre otra manera de escuchar ambas cosas a la vez, se admiten sugerencias...)

Un saludete
Subir
clabman77
#21 por clabman77 el 18/01/2019
#20 Buenas,

Pues para eso tendrías que seleccionar en windows el Irig como dispositivo predeterminado de sonido. Lo puedes hacer desde el panel de control > Sonido, o el nuevo de windows 10, clicando con el botón derecho en el menú de abajo donde sale el icono del altavoz > Abrir configuración de sonido. En mi caso yo tengo el 11R que tiene chorrocientas entradas y salidas, pero en el tuyo debe de aparecer solo una de cada. Te dejo un par de imágenes para que veas donde es donde tienes que toquetear.

En fin, ya me cuentas si te ha funcionado

Saludos!
Archivos adjuntos ( para descargar)
Captura1.PNG
Captura2.PNG
Subir
1
cacho_perro
#22 por cacho_perro el 18/01/2019
Hola!

Pues muchísimas gracias oye, efectivamente iba por ahí la cosa, aunque en este caso eran los altavoces del ordenador los que había que poner por defecto y ya el amplitube cogía por su lado el Irig!

Ahora puede ir practicando escuchando videos de Youtube por el ordenador mientras voy tocando con la guitarra, jeje! Ahora a ver si le pego duro este finde al Riff de "Sweet Home Alabama" (canción que siempre me ha gustado mucho) que para un principiante como yo cuesta bastante, jeje

Un saludete
Subir
clabman77
#23 por clabman77 el 18/01/2019
#22 El tema es que es mejor conectar los altavoces directamente a la entrada de Headphones del Irig y configurar como te he comentado, porque así se reduce bastante la latencia. Tal y como tu lo tienes ahora, la tarjeta de audio del ordenador está "escuchando" al Irig y no es lo suyo. De todas formas, si te va bien como lo tienes y no te da demasiada latencia, pues lo dejas tal cual.

Saludos!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo