Un grillo dentro del Blues Junior

Alejandro
#1 por Alejandro el 08/07/2020
Hola a todos,

Os cuento a ver si alguien me puede echar una mano: compré un fender blues junior y al enchufarlo hacía muchísimo ruido, como si tuviese un grillo dentro. Tengo cierta experiencia con amplis valvulares y nunca he escuchado ese ruido. Lo he devuelto y me han mandado otra unidad...y vuelve a pitar de esa manera. He probado con diferentes guitarras, diferentes cables y diferentes enchufes. ¿Qué puede ser? ¿La instalación eléctrica? ¿o simplemente he tenido mala suerte?

Gracias!
Un saludo
Ale
Subir
Daoiz
#2 por Daoiz el 08/07/2020
Si pones ya un video hasta nos podemos hacer una idea...
Subir
juancar51
#3 por juancar51 el 08/07/2020
Te han mandado el mismo ampli.
Subir
Alejandro
#4 por Alejandro el 08/07/2020
#2 era la idea, pero el ampli realmente es para mi padre y el hombre ya lo ha embalado para devolverlo...

#3 pues eso estamos pensando...
Subir
jfr545
#5 por jfr545 el 09/07/2020
#4 Yo tengo un blues junior laquered tweed y no me hace ruido. El típico zumbido de darle volumen pero nada raro. Yo también me decantaría por que te hayan mandado el mismo de nuevo pero a saber... Saludos y espero se solucione pronto y tu padre pueda disfrutar del ampli que la verdad es genial! Salud y rock and roll
Subir
Alejandro
#6 por Alejandro el 09/07/2020
#5 otro voto más para la opción del mismo ampli! Pues sí...a ver si da con el bueno! Gracias
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo