Fusible de amplificador se quema una y otra vez

galo07
#1 por galo07 el 11/06/2014
Mi ampli es un Ibanez T5A15H.

Resulta que lo conecte pero solo prendi el interruptor de power, no prendi el standby, resulta que cuando me voltie para agarrar mi guitarra y luego regrese para encender el standby la luz de encendido se habia apagado, asi que investigando me dijeron que era tal ves por un fusible quemado. Lo abri y vi que el ampli usa 6 fusibles y efectivamente un fusible estaba quemado asi que revise de cuanto era el fusible quemado y era de 500ma y 250V asi que lo remplace por uno igual y cuando lo hice volvi a conectar todo y encendi el ampli, duro tal ves 1 o 2 segundo y la luz de encendido se volvio a apagar, y cuando revise se habia vuelto a quemar el mismo fusible, ya van 3 veces que le cambio el fusible y nada.

Necesito ayuda urgente ya que utilizo mucho el ampli y no tengo con que tocar y por aca no e encontrado algun tecnico que se dedique a la electronica o algo parecido.

Muchas gracias de antemano.
Subir
Nox Wolf
#2 por Nox Wolf el 11/06/2014
Probablemente necesites un fusible de fusión lenta.
Subir
1
galo07
#3 por galo07 el 11/06/2014
#2 Gracias probare con uno de esos y luego te cuento si me funcionó. Muchisimas gracias.
Subir
luishouse
#4 por luishouse el 11/06/2014
No creo que los queme por eso. Lo que necesitas es un tecnico. Con esos datos pueden ser mil cosas, un condensador, una resistencia... vete a saber, y si te funde los fusibles es que hay un problema detras.
Subir
Tariu
#5 por Tariu el 11/06/2014
Por fusión lenta no es casi seguro, puedes hacer la prueba, pero con total seguridad lo que necesitas es un técnico como dice el compañero
Subir
Christian Galindo
#6 por Christian Galindo el 19/12/2017
Se que ya paso tiempo pero te funciono ponerle un fusible de fusion lenta? esque tengo el mismo problema con orange crush
Subir
Tariu
#7 por Tariu el 19/12/2017
Desde que preguntó no ha vuelto así que difícilmente... Pero la respuesta es la misma, si te rompe, a un técnico.

Si cambias un fusible rápido por uno lento lo que vas es a agravar el posible problema, los fusibles no se ponen rápidos o lentos por comodidad, si no por lo que protegen en el circuito
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo