Fender hot rod de ville, no hay webos arreglarlo

pegiba
#13 por pegiba el 29/08/2018
Con uno de esos baratuchos sobra.
Subir
Tonyguitar
#14 por Tonyguitar el 29/08/2018
Quinto triodo pata 1 anodo cero voltios, ahi ya hay una averia, y las de potencia entro en la pata 5 reja con un mp3 poniendo musica y igualmente suena muy bajo.

¿Es normal que las patas 5 de reja de las de potencia suene bajo si inyectas musica de los auriculares de un mp3?
Subir
The Revenant Baneado
#15 por The Revenant el 29/08/2018
TonyGT-Ibiza escribió:
¿sera el trafo de salida?

TonyGT-Ibiza escribió:
¿me hablas del trafo de salida verdad? ¿es normal que a veces cuando se averia suene pero a muy bajo volumen??


Yo he tenido esta avería en un plexi de 50W, y era el trafo de salida. Sonaba feo y muy bajo le metieras la señal por donde la metieras.

No necesitas osciloscopio para hacer una prueba del trafo, haz lo que te dijo Toni Diaz y mide con el polimetro la resistencia que dan los primarios con el central y entre los primarios, apunta los valores y ponlos. Depende de los valores que te dé ya te digo yo que puedes asegurar que los devanados del primario se han ido al carajo y si eso ha pasado todas las mediciones que te están dando 0 pueden estar afectadas por el trafo.

Si los valores del trafo de salida dan bien, entonces ya nos volvemos locos con el resto.
Subir
toni diaz
#16 por toni diaz el 29/08/2018
Huele a trafo por todos lados, dicen que los electrónicos arreglamos más aparatos con la nariz que con el polimetro
Subir
Tonyguitar
#17 por Tonyguitar el 29/08/2018
Gracias campeones, tienes razon, mañana hare lo que me dijo toni diaz, tengo un cable con un minijack que me hice y un condensador de 22 nanofaradios en serie y lo meto en un MP3 por la salida de auriculares y lleva dos puntas de prueba qué sirven para utilizarlo como inyector de señal, lo he metido por la reja de las dos válvulas de potencia y sigues dando bajísimo, ¿debería sonar muy fuerte verdad?
Subir
Tonyguitar
#18 por Tonyguitar el 30/08/2018
toni diaz escribió:
Huele a trafo por todos lados, dicen que los electrónicos arreglamos más aparatos con la nariz que con el polimetro
Jajaja, que bueno tio, ya te digo, piensa que el anodo del quinto triodo, tercera valvula, ¿se le llama inversor de fase a la tercoera valvula?, bien, pues a este anodo le llegan 0 voltios, cuando a los otros anodos les llegan 260v.
Eso es ya una averia, sera la resistencia de anodo seguramente, pero ademas de eso, me ha llamado mucho la atencion que con un inyector de señal que yo uso que es un mp3 con unas puntas de prueba a la salida de auriculares pongo una punta a masa y la otra en la reja pata 5 de las valvulas de potencia y, igualmente suena bajisimo, ahora me voy a poner arreglar lo del anodo y, despues si veo que sigue sin sonar mido resistencia entre el centro y los lados del trafo y si mide distinto lo cambio.
Subir
Tonyguitar
#19 por Tonyguitar el 30/08/2018
Otra cosa, el ampli este es de 50w, lleva dos 6l6, ¿sirve cualquier trafo como este?

http://www.amptek-es.com/index.php?lang=0&aptd=1&id_prod=303&id_cat=26&id_subcat=97&id_man=2
Subir
Tonyguitar
#20 por Tonyguitar el 30/08/2018
Y esta reparado, menos mal que no fue el trafo jejejeje, gracias por vuestra ayuda :)
Subir
toni diaz
#21 por toni diaz el 30/08/2018
Ole máquina! Que fue al final, la resistencia de 82k?
Subir
pegiba
#22 por pegiba el 30/08/2018
Al final pues v3. Esta todo inventado jejejejejejejejeje.
Y sino habría sido trafo
Subir
Tonyguitar
#23 por Tonyguitar el 30/08/2018
pegiba escribió:
Al final pues v3. Esta todo inventado jejejejejejejejeje.
Y sino habría sido trafo

toni diaz escribió:

 
#21 por toni diaz hace 7 minutos
Ole máquina! Que fue al final, la resistencia de 82k?

jajaja, si, tonto de mi que no medi tension en los anodos, yo me di cuenta por que fui inyectando señal en distintas etapas y cuando llegue a la tercera valvula en la pata 2 no me sacaba señal ninguna cuando inyectaba señal que es el 5 triodo.


Hubo una cosa que me despisto mucho y es que yo entraba en las valvulas 6l6 con el inyector de audio metiendo señal a las rejas, pata 5 y sonaba bajisimo, ¿no basta la señal que sale de auriculares de un mp3 para inyectar entre masa y reja de las 6l6?

¿como se llama cuando las ultimas dos valvulas de un previo estan unidas por el catodo, inversor de señal push pull o como era eso?
Subir
toni diaz
#24 por toni diaz el 30/08/2018
Válvula inversora, divide la señal y un triodo amplifica el semiclo positivo y la otra el negativo. Un push pull de toda la vida
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo