Delay clone mad professor

txe
#49 por txe el 27/08/2018
oye cualquier trimmer de 30 centimos funciona para cambiar por potenciometros? lo hice y no tira :( (sera algun fallo tonto cuando pruebo las placas con pinzas).... quite el volumen y el mix que poco hacen en mi blue delay

por cierto arme despues de este otro delay, mas sencillo lo basico para este chip pt39.. parecido al esquema que colge en este post, osea lo justo y es mismo problema en el pote de repeat , al subir las repeticiones se van acoplando y agarrarse que vienes curvas de ruidera.

Yo no recomiendo hacer un delay muchos incovenientes, donde este un fuzz guarro :D pero bueno sinos va esto
Subir
NiLace
#50 por NiLace el 27/08/2018
#49 ¿Y no será por la auto oscilación del chip?

Es que si tienes o nada de delay o feedback (auto oscilación) igual hay un problema, pero ése feedback caracteriza al chip. De hecho es un efecto buscado. Me refiero a ésto por ejemplo:

Subir
txe
#51 por txe el 27/08/2018
bueno ya entragare curriculum en tc electronics :D ,
si es eso! pero es desagradable por que suben los deciberios que rompe timpanos en los mios, en ese pedal esta controlado pero bueno tambien decir que me gustaria a ver visto poner al maximo el repeat cuando el sonido no era toc toc
Subir
NiLace
#52 por NiLace el 27/08/2018
Es que el chip entra en auto oscilación independientemente de que lo hagas tú o lo compres hecho. A mi es un efecto que uso muy poco, pero me gusta mucho.

Vamos, que más que problema... funciona así.
Hay algún diseño por ahí que minimiza el efecto, pero vamos, que es lo que es.
Subir
txe
#53 por txe el 27/08/2018
Gracias por la aclaracion hasta habia pedido video a un amigo de su chino blue delay.
Un video del otro que hace el mismo rollo de volverse loco, lo de fondo la lavadora
Archivos adjuntos ( para descargar)
VID_20180808_193803.mp4
Subir
Lespaulhc
#54 por Lespaulhc el 28/08/2018
Es fallo de pcb no es 9cilacion
Subir
NiLace
#55 por NiLace el 28/08/2018
#54 Ok, yo preguntaba por descartar, me parece raro el mismo error en dos pedales distintos.
Subir
Lespaulhc
#56 por Lespaulhc el 28/08/2018
Pues el circuito esta testeado y cambie chips y potenciometros medi voltajes etc...y no va.
Subir
Lespaulhc
#57 por Lespaulhc el 28/08/2018
Hice una copia exacta del bludelay de musikding.dentienda de componentes.version v2 pcb verde.y el primero una copia del mad proffesor blue delay.
Subir
Lespaulhc
#58 por Lespaulhc el 28/08/2018
En cambio hago una version fx de google a pcb a topos y suena a la primera.
Subir
Lespaulhc
#59 por Lespaulhc el 05/09/2018
Hola de nuevo pues después de volver a hacer la tipica pcb a topos en linea el delay no va hace lo mismo que mi diseño de pcb con lo cual creo que los ic pt2399 estan defectuosos .comprare originales un par volveré a probar y os cuento.me extraña mucho que tenga fallos con dos pcbs diferentes.y a topos nunca me fallo el circuito.
Subir
txe
#60 por txe el 05/09/2018
Si ya te dije, se rompen hasta con electroestatica de las manos segun me han comentado, pero mira a ver si llega tension de alrededor de 5v al pin 1 del chip que seguro que sigues sin coger el tester :) como cuando lo de la pila.

Tambien me acuerdo leer un articulo de la existencia de imitaciones chinas del j201..... igual esto tambien vete a saber
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo