Crujido raro en Fender Hot Rod Deluxe IV

Filomati
#1 por Filomati el 31/07/2020
Hola, acabo de comprar un Fender Hot Rod Deluxe IV y tengo un problema...

Cuando estoy tocando y pulso el foot switch para cambiar a limpio suena un crujido enorme, me han dicho que duele sonar un clack, pero esto no es un clack suena como cuando metes sin darte cuenta el jack de la guitarra con el ampli encendido y con volumen alto. Solo pasa al cambiar de Drive a clean, al revés no ocurre. Tampoco ocurre si no estás tocando. Espero que me podáis ayudar. Gracias.
Subir
Carlosfv
#2 por Carlosfv el 27/08/2020
#1 hola saludos, pues ante nada si lo acabas de comprar no esperes más y ve por la garganta si es que la tienes y no le metas mano en nada ni sea que la pierdas. Si es de segunda mano Y no tienes garantí intenta hablar con quien te la vendido para que se haga responsable de ese problema aunque si has comprado a la vista sin probar bueno habrá que reparar. Intenta conseguir prestado otro foot sólo para confirmar Si continúa el sonido. La otra bueno una limpieza del foot que Luego la mugre Hace cosas misteriosas. Si es nuevo bueno lo mismo garantía y etc. Ahora dices el sonido es más un garraspeo que un pop o un clack.
Mmm si tienes comentado pedalea pruébalo sin ellos . Yo he tenido que quitar un ts de la cadena pues metía ruidos de todo y un espantoso pop clack que pensé que reventaría mis conos. Verifica no tener algo flojo algún jack o el macho de los cables que si suena a garraspeo o como dices como si estuvieras conectando el jack con el ampli encendido y el vol arriba puede que se esté generando un falso o un corto al momento de accionarlo. Pero te recuerdo si tienes garantía úsala !!! Tal vez no sea de mucha ayuda peto je luego pesa que ni pa decir hola te escriban. Que todo se para bien!!!
Subir
Flojo de pantalon
#3 por Flojo de pantalon el 23/10/2020
Hola compi, aunque sea tres meses después te cuento que es un defecto que ya pasaba el el III y que no entiendo porque no lo han solucionado, yo me compré el III en su día y lo cambié por el blues deluxe debido a eso, todos los hot rod que probé lo hacían igual, un pedazo tiro al cambiar de canal alucinante. Refloto este hilo porque me parece importante avisar a los futuros compradores de este ampli, ocurre sobre todo mientras estas tocando, con la guitarra parace también lo hace pero menos.
Subir
pedro
#4 por pedro el 26/11/2020
Buenos días, tengo algunas dudas respecto a que potencia debe de tener el altavoz de una pantalla externa para conectarla al hot rod de luxe; la potencia del hot rod es de 40w, la potencia del altavoz debe ser ¿igual? ¿Superior? ¿Inferior?. Tengo una pantalla con un celestion ten 30, (30W),¿podria conectarla al hot rod y usarla a más bajo volumen o podría dañarse el altavoz?
Por otro lado ¿que altavoces me aconsejáis como alternativa al A-Type que trae que es de 50W?
Gracias de antemano y saludos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo