Conectar cascos a ampli acústico HB AC PRO 60

Litrus
#1 por Litrus el 22/10/2020
Buenas
Soy principiante en esto... desde hace un montón de años.
Recién compré un ampli para mi acústica (aunque debería decir: acúsnyca --> nylon) en THOMAN: un HARLEY BENTON AC PRO 60 de 45 W.
Bien. Suena bien. Reproduce creo que bastante nítidamente el sonido de mi guitarra (una BASTÉ) y ando pensando en comprar otra guitarra (tal vez eléctrica) y una pedalera para experimentar con ambas guitarras. Pensando en ello y en que no me "echen" de casa, empecé a considerar la necesidad de encasquetarme cada vez que agarro el instrumento.
Mi duda y agradeceré cualquier respuesta/comentario al respecto, tiene que ver con la salida PHONES del ampli. Según especificaciones la salida es 'mono'. Al conectar unos cascos (con un adaptador de jack 1/4' a minijack 1/8' (o 3,5 mm) SOLO puedo oir el sonido por uno de los auriculares. Pregunté a THOMAN y la respuesta fue:
'La salida de auriculares del amplificador Harley Benton está muy mal descrita en el manual, pero por lo que hemos leido un adaptador de auriculares estéreo debería llevar el sonido a ambos oídos. El adaptador mono envía un lado a tierra y por lo tanto no se puede escuchar.'
Me sorprende que ni THOMAN conozca bien esto, pero... en fin...
Entiendo que, tal vez, con un adaptador de jack 1/4' mono a conector minijack (1/8 pulgadas o 3,5 mm) mono, funcionaria en ambos auriculares. Aún así, en base a la respuesta de THOMAN tengo mis dudas. En cualquier caso, encontrar unos cascos con un minijack (1/8 pulgadas o 3,5 mm) mono, me ha sido imposible. Ni mis viejos cascos de walkman de los 90, eran mono.
Aun cuando el sonido siga siendo mono... ¿Se os ocurre algo para conseguir sonido en ambos auriculares? ¿debería prepararme yo mismo el conector? ¿tenéis idea de si este tipo de conector existe?
Gracias adelantadas y saludos
Litrus
Subir
Linux User.
#2 por Linux User. el 22/10/2020
La conexión más común es el vivo en la punta y el anillo a masa. Para que funcionen los dos lados del auricular debería estar al revés, la masa en la punta y el vivo en el cuerpo donde apoyarían los dos contactos. Es muy raro. Como que la salida Phones no es de auriculares (headphones). quizá es una salida de línea mal rotulada.
Subir
Litrus
#3 por Litrus el 22/10/2020
#2
Gracias por la respuesta LinuxUser.
Me va a servir por si finalmente me compro un "kit" para prepararme yo mismo el conector.
Agradecido!!
Litrus
Subir
Linux User.
#4 por Linux User. el 22/10/2020
Si te lo haces lo logras, a la primera o al quinto intento. Con masa a la punta debería funcionar. De todos modos gastas monedas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo