Comunidad Variax

--612999--
#217 por --612999-- el 02/04/2017
Es el original
Subir
#218 por franz75 el 02/04/2017
Vaya... Pues ni idea. Podría ser que en el menú de entradas estuviera seleccionado sólo el canal jack 1 o 2, en lugar de automático o variax. Creo recordar que en el pod X3 existía esa posibilidad... Por si acaso, consulta el manual al respecto, que igual dice algo así...
Subir
#219 por demelero el 02/04/2017
Yo fabricó los cables rj45 y nunca los cruce??
Subir
--612999--
#220 por --612999-- el 02/04/2017
Está bien seleccionada la entrada, puedes poner para uno de los canales o ambos a la vez.

En el manual dice que el puerto para variax le proporciona alimentación y entrada digital (a falta de configurar la o las entradas explicadas en el parrafo anterior.
Subir
#221 por franz75 el 03/04/2017
Pues ni idea... Yo tuve un pod x3 y lo usé bastante con la variax sólo con el cable...
Subir
--612999--
#222 por --612999-- el 03/04/2017
#221

Eso es lo que vienen en el manual:

32. VARIAX – esta entrada proporciona alimentación y una conexión de audio digital directa entre una guitarra Line 6 Variax o un bajo y el POD X3 Pro. En la página “Inputs” se asigna si esta entrada alimenta el tono 1, el tono 2 o ambos.
Subir
#223 por Sergio el 03/04/2017
#221 Lo mismo digo una tontería, pero ¿qué variax estás usando? Yo tuve la 500 y ahora me he pasado a la JTV69 con el Helix, y al principio no pude hacerla sonar, hasta que caí en la cuenta (leyendo el manual) que para activarla hay que presionar el botón de cambio de modelos. Y para colmo el susodicho botón está regular, y a veces tengo que sacarlo un poco para que al empujarlo se active.
Prueba, por si las moscas.
Subir
#224 por juancar51 el 03/04/2017
#223 La solución a lo del botón de cambio de modelos es sacar el botón y meterle alguna cosilla pequeña para que luego al pretar llegue bien. Yo la mande al distribuidor y a los dos dias de vuelta volvia a hacer lo mismo, o sea que me lo hice yo,
Subir
1
--612999--
#225 por --612999-- el 03/04/2017
tengo la acoustic 700 y nada, le he dado a los modelos y nada!!
Subir
#226 por demelero el 04/04/2017
juancar51 escribió:
La solución a lo del botón de cambio de modelos es sacar el botón y meterle alguna cosilla pequeña para que luego al pretar llegue bien. Yo la mande al distribuidor y a los dos dias de vuelta volvia a hacer lo mismo, o sea que me lo hice yo,


A todos nos pasa con el uso lo del boton que termina cediendo, yo tambien le meti una mini tuerquita para alzarlo, pero esa no es la solucion.
La solucion esta en abrir la tapa trasera de plastico de la guitarra y en la guia de laton donde apoyan los potes, pegarle un tope (goma) entre guia y tapa plastico y ya no cedera
Otra solucion es cambiar la guia por una mas gruesa o de otro material mas duro aluminio o acero pero es mas laborioso
Subir
#227 por demelero el 04/04/2017
Sobre el cable rj45 los tipicos de eternet no funcionan todos, pues no son de categoria 6
osea que tienes que poner cat 6 o 7 y nunca excederte de 20 metros
Subir
#228 por juancar51 el 04/04/2017
#226 Si demelero, sin duda esa es la mejor solución.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo