Comunidad Fractal Axe Fx

Bruno Toniutti
#2209 por Bruno Toniutti el 14/01/2017
Hola cómo va? Soy Bruno de Argentina.

Les comento un pequeño problema que me tiene un poco nervioso, tal vez alguno tiene idea de que puede ser y si existe una solución.

Tengo un Ultra y el día de hoy, al prenderlo, la pantalla va perdiendo definición hasta que queda completamente verde y, esporádicamente, vuelve a verse de a poco. Y así. Aleatoriamente pierde la definición, vuelve, etc...

Nunca me lo había hecho hasta ahora.
No hace ningún ruido extraño y suena normal. Solo hace eso en la pantalla.
El equipo tiene un solo problema, que es el botón de Value, no funciona correctamente y salta de un valor a otro sin poder controlarlo bien. No es continuamente pero lo hace bastante al usarlo.
No sé si tendrá alguna relación.

Estoy bastante nervioso de que sea un fallo electrónico grave. Espero su ayuda si alguno sabe algo.
Desde ya muchísimas gracias y un saludo grande!!
Subir
risingjul
#2210 por risingjul el 14/01/2017
#2209 Buenas, por info y experiencias vividas en el pasado, me parece que se te esta gastando la pila.

Lleva uns pila de boton, como las placas de ordenador, hay que abrir y cambiarla.
Subir
gallagher
#2211 por gallagher el 14/01/2017
#2209 https://www.guitarristas.info/foros/comunidad-fractal-axe-fx/215101/pagina83 ahi tienes un video que colgo un compañero, al final del video sale el modelo de la pila y una señora que seguramente no conozcas. :D Espero que sea eso y se te solucione.
Subir
Rawi
#2212 por Rawi el 14/01/2017
Y lo del valué, puede ser que tengas polvo en los conectores. Cuando cambias la pila, aprovecha y metele aire a presión o dáselo a algún electrónico para q lo límpie un poco.
Subir
Bruno Toniutti
#2213 por Bruno Toniutti el 14/01/2017
Muchas gracias por las respuestas!!!
No sabía lo de la pila.
Voy a probar y les cuento.
De nuevo gracias!!
Subir
Manu
#2214 por Manu el 14/01/2017
Hola a todos,
Me presento, soy Manu, y soy el afortunado propietario de un AX8 desde Noviembre pasado. Me voy haciendo con él...
Mi pregunta es que actualización debo descargarme.
Gracias de antemano, y un saludo para todos.
Manu
Subir
Kurzleader
#2215 por Kurzleader el 14/01/2017
Bruno Toniutti escribió:
El equipo tiene un solo problema, que es el botón de Value, no funciona correctamente y salta de un valor a otro sin poder controlarlo bien. No es continuamente pero lo hace bastante al usarlo.


Este fallo es bastante común en los Standard/Ultra, ya que con el tiempo acaba fallando el encoder del potenciometro VALUE.
La única solución es sustituirlo por otro en un servicio técnico, el uso de limpia-contactos poco puede hacer en estos casos al tratarse de un pote con un pequeño chip.
Subir
josepotote
#2216 por josepotote el 14/01/2017
Joder la verdad que si.Es un buen foro.yo soy muy negado para todo esto tan moderno pero gracias de verdad
Subir
Kurzleader
#2217 por Kurzleader el 14/01/2017
risingjul escribió:
Compañeros tengo un lio con los pedales de expresion muy grande.... para la mfc-101...

Es que veo que hay de expresion y de volumen... Supongo que vale cualquiera? o debe ser de expresion? o de ambas cosas?


El compi porpedir te lo ha explicado bien, pero quiero añadir que cualquier pedal de volumen convencional funciona como un pedal de expresión, tan simple como conectarle en su OUTPUT (OUTPUT-L si se trata de un pedal stereo) al INPUT de pedal del Axe o la MCF, un jack-jack stereo en ambas puntas. De este modo puedes usar el pedal de volumen del mercado que mas te guste, yo usé asi hace tiempo un Behringer FCV100 de los baratos y ningún problema.

Actualmente utilizo un HOTONE SOUL PRESS que es un pedal multifunción WHA-VOL-EXPRESSION de los de tamaño mini, lo pillé para usarlo de WHA con el ampli en el local y en casa como pedal de expresión con el AXE y va realmente genial, engaña porque al ser pequeño te crees que va a ser incomodo para un pié medio grande (no calzo piraguas pero mi talla es un 44) y para tocar sentado y tirar de pedal es EXTREMADAMENTE COMODO, aparte el switch que tiene para los modos WHA y VOL, en modo EXPRESION hace de ON/OFF por lo que cuando lo tienes configurado en el axe como WHA, WHAMMY y demás, al presionar el switch se te va al valor mínimo (configuras el autoengage al gusto y ya lo tienes) por lo que puedes hacer bypass el efecto que controles.

https://www.thomann.de/es/hotone_soul_press.htm
Subir
risingjul
#2218 por risingjul el 15/01/2017
#2217 pues muchas gracias... Tiene muy buena pinta y es más económico que el boss...

Es práctico el pulsador? Porque para activa wha si mola, pero para el resto de cosas como subir volumen , no entorpece?
Subir
Manu
#2219 por Manu el 15/01/2017
Hola de nuevo,
Soy nuevo en esto, así que quizás pregunte una tontería. Qué actualización necesito sin recibí el AX8 en Noviembre? La última, sin más? Sin la descargo, borrará los presets que tengo preparados? Gracias de antemano.
Un saludo
Manu
Subir
porpedir...
#2220 por porpedir... el 15/01/2017
#2209 el problema que comentas está relacionado con la pantalla, la pila de boton sirve para alimentar la memoria de los presets, cuando la pila se gasta el axe se queda sin presets, por eso creo que tu problema es otro, yo lo primero que haría es abrir la carcasa y comprobar que el conector del display esté firmemene conectado a la placa base, a veces se desengancha un poco y baila, es muy posible que sea esto ya que comentas que funciona erráticamente, si no lo consigues por esta vía es probable que tengas que cambiar el display, en la tienda de fractal audio venden repuestos incluso para el ultra. También venden encoders (la rueda value)

#2219 el firmware no borra tus presets ni cabinas, está alojado en otro tipo de memoria. Puedes actualizar directamente a la última, no problemo. Lo único que puedes notar es que algunos sonidos cambien al mejorar el modelado, pero desde que estamos en quantum los cambios son sutiles y en mi opinión a mejor, salu2!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo