Comunidad ENGL

mod
#805 por Rius el 21/06/2014
Podría ser también lo que te comenta el compañero. Deja el loop del Blackmore en serie (100% wet), y partiendo el mínimo en el pote de E. level, ve subiendole poco a poco.
Subir
#806 por Andresglez el 22/06/2014
Debido a que estoy probando algunos pedales más en el loop lo he puesto al 100% wet y para que te hagas una idea el volumen del pedal lo he puesto entre 3-4
Subir
#807 por birtol el 22/06/2014
Tomo nota de vuestros consejos.En cuanto pueda hago unas pruebas con otro ampli.Gracias >Rius y Andresglez.El tema de usar el delay por el loop entre otras cosas es por cambiar la pedalera por pedales y no tener tanto trasto delante con la pedalera de control engl.
Por cierto,que sonidazo saca el bicho este,potencia y definicion con un punch moderno
:bien:
Subir
#808 por xbauerx el 23/06/2014
#807 Es un ampli mucho mejor de lo que la gente se cree. Si tuviera EQ separada en el clean y la distor, se acercaria a la perfeccion. Nunca entendere porque estan tan devaluados estos amplis.

Lo del pedal huele a fallo del pedal en si.

xB
Subir
#809 por birtol el 29/06/2014
Bueno,descartado el mal funcionamiento del Boss.Funciona bien,probado en otro ampli via loop fx.
Voy a sustituir todas las valvulas del previo a ver si despejo dudas.Si no van por ahi los tiros pues ya lo llevo a repasar.He pensado en unas Electroharmonix¿que os parece estas valvulas para el engl?
Segun su anterior propietario él le puso unas groove tubes
Archivos adjuntos:
12ax7_eh.jpg
BBCode:
Subir
#810 por TonyGT-Ibiza el 29/06/2014
Yo de las que he escuchado hablar muy bien es de las tugsol, aunque yo hace poco se me peto una valvula del mi engl screamer del preamp y le puse otra, una ecc83 de retroamplis de esas de alta ganancia que es lo que interesa para este tipo de amplificadores jejejeje.
Subir
#811 por birtol el 29/06/2014
Pues la verdad es que nunca me habia puesto a experimentar con tipos de valvulas,siempre lo he hecho con diferentes guitarras y combinando pastillas y demas efectos,overdrive,booster y un largo etc.A ver como resulta la experiencia y si es recomendable.Lo que busco es solucionar lo del pedal delay para prescindir de demasiados cacharros entre la guitarra y el ampli.Un saludo Tony
Subir
#812 por TonyGT-Ibiza el 29/06/2014
el loop de efectos creo que utiliza una valvula, a mi me ha dado problemas esa valvula, me hacia bajones de volumen y subidas, no se si te pasara a ti lo mismo.
Subir
#813 por birtol el 29/06/2014
No,no es ese el problema.El delay pasado por el loop satura cuando repite,es decir,que el sonido suena como demasiado saturado,suena como si tuviera demasiada salida,suena una especie de crack
Subir
#814 por TonyGT-Ibiza el 29/06/2014
¿que delay es?
Subir
#815 por birtol el 29/06/2014
Es el Boss DD-3 Digital delay.Lo he probado en otro ampli y no lo hace.De hecho suena como me gustaria que lo hiciera por el Engl
Subir
#816 por TonyGT-Ibiza el 29/06/2014
pues eso ya es raro, si el ENGL no tiene atras un interruptor de esos en el loop chungo, hay algunos amplis como el valvestate que lleva el control de lopp y luego lleva un interruptor pequeño al lado que lo pulsas por si te distorsiona, no se si el engl lo lleva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo