Comunidad Digitech 2112/2120

victron 2112
#1909 por victron 2112 hace 4 semanas
Tal vez sea la .misma pantalla q ha muerto o esta a punto..no se..en este modelo no me ha pasado pero si q en otro procesador..
Subir
invertigo
#1910 por invertigo hace 4 semanas
Si te complica, llévala a ATEMUSIC en Vallecas, son SAT de Digitech
Subir
lji0041
#1911 por lji0041 hace 4 semanas
No tengo lo del procesador, porque yo tengo un Johnson. Lo único que hay que mirar en el Johnson son los canales MIDI que vas a usar.
Del rpedit ya puse un mensaje más atrás de cómo lo configuré. No tienes la posibilidad de probar con otro interface de más calidad? A mí también me falla con el chino...
Subir
invertigo
#1912 por invertigo hace 4 semanas
Pues creo que vas a tener toda la razón, pues he probado el cable midi con el Roland GP100 y el editor del mismo y nada.... Tengo un cabreo considerable, pues el puñetero cable lo compré hace muchos años y lo estoy estrenando ahora... No se si jugarmela y comprar otro cable de 10 eur de Amazon, total, lo puedo devolver si no funcionase...
Subir
lji0041
#1913 por lji0041 hace 4 semanas
Yo la cagué al comprar el chino, conseguí medio hacerlo funcionar con una batería. Al final me compré el cable Roland de segundamano.
Mi suegra dice que "el dinero del pobre va dos veces al mercado".

Tienes en Amazon el Roland UM-ONE mk2 - Interface Audio Usb Midi UM-ONE-MKII por 38,89 euros incluido envío si tienes cuenta prime. Y si no te funciona bien lo devuelves.
No te la juegues.
Subir
victron 2112
#1914 por victron 2112 hace 4 semanas
Yo tiro de interfaces pero en las primeras paginas,Líquidtension ya hacia incapir en eso de los cables interfaces chinos..el usa RL Rolando también y ni un problema, tanto entonces con la 2112 como ahora con un axe...
Subir
invertigo
#1915 por invertigo hace 7 horas
POR FIN!!!!

Gracias al compañero lji0041, el cual se ofreció gustosamente a invitarme a una velada para compartir conocimientos, resultó que había descubierto que lo que fallaba era el cable midi chino. El tenía uno y tampoco le funcionaba, así que se hizo con un cable Roland.

Yo tengo dos ordenadores, con dos módulos 2120 distintos y un cable Midi/USB chinorris... hice pruebas con todas las combinaciones posibles y compré otro cable en amazon... Bien... Dicho cable ya está de vuelta, el otro lo usaré para ahorcar al fabricante y definitivamente con el cable Roland UM-One el problema ha quedado resuelto, de hecho, lo he probado también con el Roland GP-100 (que también tiene editor) y la cosa va como la seda.

En breve tendré disponibles un montón de efectos distintos de cosecha propia, ya que editar con el pc es un auténtico placer. Ahora sí que le estoy sacando partido al bicho y no como antes, que acababa con la cabeza loca!. Idem para el Gp-100, por cierto, el cual es aún más complicado de editar.

Muchas gracias Joseba, estamos en contacto!!!
Subir
1
lji0041
#1916 por lji0041 hace 5 horas
Un placer, Javier.!!
:brindis:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo