Comunidad Bugera

#397 por juan carlos sanchez el 18/10/2016
yo conozco un sitio aqui en madrid que tengo en favoritos del pc, creo por la plaza eliptica segun dice son servicio tecnico bugera pero claro esta en madrid.
luego miro aver si tienen telefono y te lo envio, ok?
Subir
#398 por litlle00 el 18/10/2016
#396 Efectivamente, eso mismo me ha dicho el técnico, que no hay nada de información sobre este sistema. Al final lo manual es siempre mejor.
#397 Te lo agradecería mucho Juan Carlos. Iwal tienen alguna experiencia en esta falla.. por preguntar nunca se sabe. Muchisimas gracias!
Subir
#399 por juan carlos sanchez el 18/10/2016
ok, lo miro y te lo digo
Subir
#400 por juan carlos sanchez el 18/10/2016
litlleoo, te lo he enviado por privado ya que no se si esta perrmitido hacerlo por aqui abiertamente.
si esta permitido, decirmelo y lo pongo aqui para todos, de lo contrario el que lo quiera que me lo diga y se lo envio.
con lo que te digan comenta por favor.
!Suerte!
Subir
#401 por dfx el 19/11/2016
Hola compañeros, me alegro mucho de ver tantos usuarios de Bugera juntos. Yo tengo una duda con mi Bugera 1990, y me parece el mejor sitio para comentarla, ya que preferiría evitar llevarlo al servicio técnico, entre otras, porque no sé si es realmente una avería. Soltado el rollo, voy a la cuestión:
Tengo un 1990 (no infinium), desde hace 20 meses, y estoy muy contento con él, pero hace dos semanas, en un bolo, después de dos horas encendido (doy el dato, por si sirve), subí yo a tocar, y cuando llevaba unos 30 minutos, de repente, el sonido se interrumpió, al mirar el ampli, veo que está encendido, pero que ademas de irse el sonido, la luz de cambio de canal (LEAD/CLEAN), también se había apagado, al cabo de unos 20 ó 30 segundos, volvió a sonar y la luz se encendió. Esto me lo volvió a hacer, exactamente igual otra vez, y nuevamente volvió y seguí tocando ya hasta el final. En mi casa, durante estas 2 semanas, lo he trabajado como tres horas, sin parar, y no me ha vuelto a suceder nada parecído, funciona perfectamente. He oído algunos problemas de los V55 y V55H con el distribuidos de señal de canal, que se calentaba y daba problemas, pero del 1990 no he oído nada. No sé si es avería, aviso de avería, ó alguna circunstancia que pudo ocurrir sin relevancia. Alguien puede ayudarme ???. Gracias de antemano, me uno al grupo porque, a mí particularmente, me gusta mi ampli, suena muy bien para rock, del estilo Marshall pero, salvando una gran diferencia a favor en el precio. Gracias
Subir
#402 por juan carlos sanchez el 19/11/2016
pues ahora que lo dices, a mi me paso algo parecido tocando en triodo. mi v22 infinium con el master a 3 aprox, por un momento se me bajo el volumen.
a ver si alguien que controle nos puede sacar de dudas sobre las posibles causas de estos dos casos.
un saludo a todos.
Subir
1
#403 por dfx el 21/11/2016
Hola de nuevo compañeros, además de lo dicho anteriormente, hay alguien que tenga el modelo Bugera 1990, con quien poder intercambiar comentarios ???, otra cosa, alguien tiene los valores para el ajuste de bías del 1990 ???. Por favor, me gustaría mucho conocer a otro amigo usuario de este modelo, muchissimas gracias, aprovecho para decir, que este post es "la caña", es super-util, y molaría que continuase creciendo con nuevas experiencias. Yo así lo haré. Hasta pronto !!!
Subir
#404 por Jesús el 20/01/2017
Hola compañer@s.
Desde hace poco tengo un Bugera v5 con válvulas originales y me gustaría cambiarlas para mejorar el sonido ya que creo que no deben ser de gran calidad (soy totalmente profano, aviso...)
Tengo dos dudas:
1.- Es complicado cambiarlas?
2.- Qué marca me recomendáis para conseguir un limpio decente pero que saturen con calidad?
Lleva 1x12ax7 y 1xel84 y, a menos que me digáis lo contrario, pondría el mismo tipo de válvulas.
Gracias y saludos.
Subir
#405 por Juan el 20/01/2017
Hola!! Cambiar las válvulas en este tipo de amplis es secillo ya que no requieren ajuste alguno. Lo más apropiado es sustituir las válvulas respetando el modelo y luego existen diferentes marcas. Cada marca te dará unos matices en el sonido diferentes. Yo mantaria una tungsol en el previo y una electro harmonix para potencia. Esta combinación la tengo montada en un blackheart little giant y la mejora en el sonido fue notable en comparación con las de fábrica. Saludos
Subir
#406 por toni diaz el 20/01/2017
Totalmente de acuerdo con la tungsol pero la el84 una jj tesla en barato ò una mullard...canela fina

IN TUBE WE TRUST

Subir
#407 por Jesús el 20/01/2017
Gracias a los dos.
Existe alguna manera de saber cómo suena cada marca?
Soy demasiado novato como para decidirme sin oirlas.
Subir
#408 por Juan el 20/01/2017
Busca vídeos en YouTube hay comparativas de válvulas de previo y de potencia. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo