Comunidad Boss GT-100

torresborja
#1357 por torresborja el 28/05/2020
#1353 Pues como te han dicho es como usar el método de los 4 cables.
Send ampli al input GT
Out GT al return ampli

o mejor aún (método 4 cables quitado los dos primeros)

send ampli ->return GT
output L (mono) GT -> return ampli

Acuérdate de activar el loop de la GT
Subir
tonibena
#1358 por tonibena el 28/05/2020
#1355
Pon la pedalera en modo multi-efectos pulsando los dos pedales BANK al mismo tiempo, esto hará que cada pulsador sea un efecto, en lugar de un banco de efectos. Asi la tendrás como creo que quieres, para conectar al input del ampli. No olvides seleccionar en SYSTEM que la entrada es AMP IN (hay varios tipos), salud
Subir
DragónRey
#1359 por DragónRey el 28/05/2020
Vale ahora voy a probar. Pero entonces por lo que deciis para usarla solo como efectos , si o si tengo que conectar mi guitarra a la Boss y no al input del ampli
Subir
Quercus
#1360 por Quercus el 28/05/2020
DragónRey escribió:
Pero entonces por lo que deciis para usarla solo como efectos , si o si tengo que conectar mi guitarra a la Boss y no al input del ampli

depende de si quieres colocar efectos "delante" del ampli (wah, whammy, overdrive) o no, el método de los 4 cables te da esa posibilidad aparte de poder meter efectos en el loop
Subir
DragónRey
#1361 por DragónRey el 28/05/2020
#1360 no no. Solo quiero usar delays.. reverb.. chorus.. etc nada por delante, para que "chupe" tono lo menos posible
Subir
tonibena
#1362 por tonibena el 28/05/2020
#1361 entonces has de hacerlo con 4 cables como te indican
Subir
DragónRey
#1363 por DragónRey el 28/05/2020
#1362 pero así como digo inevitablemente la guitarra va a la boss y no al ampli, me resulta bastante extraño que siendo un multiefectos no se pueda usar solo conectandola al lazo de efectos.
Subir
tonibena
#1364 por tonibena el 28/05/2020
OK, entonces yo probaria:

Guitarra al input del ampli
Send del ampli al return de la GT100 (o al input, pruebalo)
Out de la GT100 al return del ampli

De este modo creo yo que deberia funcionar como si fuera un rack de efectos, tendrías que tener habilitado el SEND/RETURN en el programa de la GT100 que uses
Subir
La Peeerra
#1365 por La Peeerra el 30/05/2020
Las chupadas de tono se producen por otro motivo, como hacer cadenas de efectos "a lo loco" y procesar demasiado la señal.
Subir
Christian Ashby
#1366 por Christian Ashby el 02/06/2020
#1280 Hola. Has podido encontrar la solucion a lo de las dos pulsaciones? Tengo el mismo problema.
Yo asigno el Rec/Play en 1 y Erase en el 2.

Slds
Subir
Lynch
#1367 por Lynch el 07/06/2020
Tienes que ponerla en modo manual y poner play_stop y rec/play así se pone del tiron.
He hecho algunos tutoriales de la GT-100 por si gustan

Así ya no tienes que esperar a dejarlo pulsado 😎
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo