Comprobación de trafo de salida de ampli

  • 2
TonyGT-Ibiza
#13 por TonyGT-Ibiza hace 1 semana
Ya esta funcionando.

Quiero añadir una cosa que yo no sabia, y es que me dijeron en el foro del cuartito de diyer que la resistencia del bobinado entre los laterales y central del primario no tienen por que ser iguales, todo depende de que un lado tenga mas espiras que el otro, esto ya de fabrica lo hacen asi par equilibrar la impedancia, voltaje y todo eso, pues no es lo mismo las espiras que estan mas cerca del nucleo que las que estan mas alejadas.

El trafo que yo tenia estaba claramente derivando corriente al nucleo y se iva al chasis, una vez el trafo nuevo fue comprobado, estaba dando un desequilibrio en la resistencia del bobinado distinta entre el tap central y los laterales, asi que, hay que verificar un trafo de salida con otros metodos como por ejemplo el que apuntaba david de sacarlo y meterle voltaje y ver si se calienta.

Otro metodo que se podria probar es meter 6v AC por el secundario y mirar a ver lo que nos sale por el primario entre el tap central y los laterales casi que ahi si que deberia de salirnos el mismo voltaje entre centro y laterales, en fin, el tema es que en mi caso tenia entre el primario central y un lado unos 68 ohmios y entre el central y el otro lado unos 109 ohmios, y es por eso que digo, el bobinado que esta mas lejos del nucleo debe llevar un numero de espiras distinto, yo diria que cuanto mas se aleja necesita mas vueltas para equilibrarse con el otro a la hora de inducir al secundario.

La medida en ohmios de resistencia to en el trafo viejo y el trafo nuevo era exactamente la misma.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo