Ayuda, ruido en el amplificador al subir el volumen de la guitarra.

Minimi
#13 por Minimi el 11/08/2020


Lo subí a YouTube por si no se puede ver por aquí.
Subir
Samelix
#14 por Samelix el 11/08/2020
A mi me parece la distorsión natural del ampli.
Si pones el gain a 0,5 y subes el volumen, supongo que saturará menos.
Subir
dorremi
#15 por dorremi el 11/08/2020
Ahora queda mucho mas claro.
Pues la verdad que sigo pensando en que es problema de la guitarra, en este caso el potenciómetro, pero ya me entran dudas.
Tienes opción de probarlo con otra guitarra? algún colega, compañero etc... así saldríamos de dudas. Incluso si lo compraste en tienda, puedes ir con el ampli a la tienda y probarlo con varias guitarras.
Subir
dorremi
#16 por dorremi el 11/08/2020
#14
Samelix escribió:
Si pones el gain a 0,5 y subes el volumen, supongo que saturará menos.


Yo también he pensado eso al ver el video, el control de volumen está muy alto, habría que compensarlo con el control de ganancia, lo único que no siempre pasa eso, al menos en el mío no, pero es otro ampli completamente distinto.
Subir
Samelix
#17 por Samelix el 11/08/2020
#16 He de rconocer que después de tu respuesta me he puesto los auriculares para oirlo con más detalle y suena más feo de lo que pensaba.
Hay una vibración molesta, pero no sabría decir si es del ampli o de la guitarra.
Incluso podría ser el altavoz...
Subir
dorremi
#18 por dorremi el 11/08/2020
La verdad que si. La opción mas práctica sin duda para ir directo al posible problema es probarlo con otra guitarra.
Subir
Minimi
#19 por Minimi el 11/08/2020
El problema puede si ser el potenciometro, ya que el amplificador puede tener todo al máximo y suena claro siempre y cuando no tenga la guitarra a tope pero justo al subir el volumen de la guitarra el ruido no tarda en aparecer, intentaré que alguien me preste su guitarra para probarlo.
Subir
dorremi
#20 por dorremi el 11/08/2020
#13

https://www.youtube.com/watch?v=8oh07e-Csn4

Observa en esta demo de sonido, las distintas combinacones en los controles para según que sonido. Intenta copiarlos y compara.
Subir
dorremi
#21 por dorremi el 11/08/2020
#19
Claro, por eso te decía al principio que parece ser un problema de masa. Estos ruidos parásitos se aprecian cuando se suben los volúmenes.
Subir
Minimi
#22 por Minimi el 11/08/2020
Gracias, realmente estaba preocupado por que el ampli no lleva nada conmigo, ya me quedo más tranquilo de que al menos es la guitarra y no toca ir a cambiar el ampli, de igual forma iré a que le revisen. Gracias por todo gente.
Subir
1
-rich-
#23 por -rich- el 11/08/2020
Samelix escribió:
Incluso podría ser el altavoz...


Me sumo a ésta opción. Está recibiendo más señal de la que puede manejar limpiamente.
Subir
Minimi
#24 por Minimi el 11/08/2020
No pienso que sea el altavoz, he tocado en volúmenes más altos y se escucha claro, aparte lo probé con audífonos unos M20 de AudioTechnica y suena igual.
Subir
Responder

Regístrate o para poder postear en este hilo