Ayuda con conexión de pastillas por favor

  • 1
Ford555
#1 por Ford555 el 19/07/2019
Adjunto el vídeo explicativo a ver si alguien me da Luz y no tengo que devolver nada.

Muchas gracias de verdad
Subir
Samy
#2 por Samy el 19/07/2019
Hola de nuevo Ford..
Creo que debes volver a cargarlo por que no aparece enlace alguno,o cuenta el problema e intentamos echar un cable,valga la redundancia jajajaja
Subir
Ford555
#3 por Ford555 el 19/07/2019
#2 hola Samy, ahora ya pude subirlo gracias.
Subir
Samy
#4 por Samy el 19/07/2019
Me da que ese conexionado no está bien y mas sabiendo de donde viene. Ese tipo de instalaciones no tienen mucha historia e imagino que habrás probado de todo..
Lo que yo haría sería un circuito tradicional y te quitas de historias
Subir
Ford555
#5 por Ford555 el 19/07/2019
Ya... lo que pasa es que yo no sé cómo va ese circuito tradicional. (Si que tengo un vídeo que me hice de como estaba montada la guitarra y donde iba cada cable antes con las otras pastillas y potenciometros) lo que pasa que estos volúmenes suben y bajan push/pull no sé si me explico y no sé si el cableado será igual. Vamos que no sabría cablearlo...
Subir
pacop
#6 por pacop el 19/07/2019
Me da la impresión que la pastilla del puente no va, golpea con un destornillador los polos de ambas pastillas y nos dices
Subir
Samy
#7 por Samy el 19/07/2019
#5
Haz lo que te dice Paco, comprueba que funcionan correctamente las pastis y luego se puede buscar un esquema para que puedas montarlo..
Subir
Ford555
#8 por Ford555 el 20/07/2019
Hola muchas gracias por contestar.

Si, ambas pastillas cuando golpeo suenan bien, digamos que en la posición rymth si conecto a la del puente suena la del puente y si conecto a la otra suena la otra. Debería ser la otra conexión, cuando saque un hueco lo grabo para que lo veáis si eso, pero me da que hay un terminar bien conectado (desde el selector) y el otro mal pero no idea de cómo va.

Gracias
Subir
Rafael Constanzo Vicens
#9 por Rafael Constanzo Vicens el 21/07/2019
Aprovecho este hilo para presentar mi problema también.

Resulta que tengo una Strato HSH y en las posiciones 2 y 4 se pierde volúmen y cuerpo del sonido, además de hacerse más sonido a lata.

(Las posiciones en orden cronológico del vídeo son 5, 4 ,3, 1 y 2)

Si alguien me ayuda un poco de verdad lo agradecería :D
Subir
Ford555
#10 por Ford555 el 21/07/2019

Aquí dejo más datos, gracias

Pd: cuando en el vídeo digo que la otra no va , por supuesto que cambio de rhymth a treble en el selector de pastillas eh? Jejje y compruebo que no va
Subir
Rafael Constanzo Vicens
#11 por Rafael Constanzo Vicens el 21/07/2019
#10 Yo te recomiendo que hables con los chinos y pides que te manden otro circuito por producto deficiente y mal estado :p (y de paso te dejas pastillas de repuesto no c jaja)
Subir
Ford555
#12 por Ford555 el 21/07/2019
#11
Bueno, suelen pedir que les envíes el defectuoso y es un poco engorroso el proceso ( sin contar los días de espera entre que va y te mandan el nuevo) . Por eso intento solucionarlo de otra forma
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo