Ayuda arreglo Marshall lead 12

toni diaz
#109 por toni diaz el 09/02/2018
:jajajaja: :brindis:
Subir
bocasucia
#110 por bocasucia el 09/02/2018
Lamadrequemeparió!!! :jajajaja:
Subir
Roberto
#111 por Roberto el 09/02/2018
#107

Y como se distinguen de las resistencias?
Porque los veo iguales :cabezazos:
Hasta tienen las bandas de colorines
Archivos adjuntos ( para descargar)
_20180209_010849.JPG
Subir
TonyGT-Ibiza
#112 por TonyGT-Ibiza el 09/02/2018
:risa: Despues de la quemadura que lleva robert con esta averia, hacia falta reirse un poco para por lo menos alegrar el hilo jajajaja.

roberto, igual me equivoco por que a veces me lio mucho con estos condensadores, el condensador de la foto que has puesto (C17) tiene a cintura mas ancha que las resistencias fijate veras,
es mas aguevado, en cambio las resistencias tienen el centro mas estrecho, luego los condensadores en vez de ser color carne como las resistencias suelen ser asi como amarillos chillones verdosos, pero donde creo que mejor se puede ver es en el codigo de colores, a ver si no me equivoco al leerlo, este tipo de condensadores lo llevan mucho los marshall:

tenia entendido que se usa el pico faradio en estos casos como unidad de medida, primer rojo un 2, el segundo otro 2 y el tercero el numero de ceros 00=2200pf=2,2nF o 2n2, el cuarto digito negro no se que es y el quinto es la tolerancia, en este caso al ser plateada es un 10%.

que alguien me corrija porfa.
Subir
escarabajo
#113 por escarabajo el 09/02/2018
Buen dia o tarde segun donde nos encontremos, de acuerdo con las pruebas que han realizado la falla puede estar en la etapa de potencia,La observacion que hace Tony es correcta aparentemente en C17, existe una resistencia, existen resistencias con codigo de colores de 5 bandas, yo no he observado capacitores con forma o cuerpo de resistencia hasta ahora que vi la imagen que anexan,existen inductancias con la misma forma pero capacitores ??,ahora, la falla tambien se produce en el canal limpio? o solo con la distorcion, cuando aumentan la ganacia la señal llega con un voltaje alto a la etapa de amplificacion y muy posiblemente si esta mal polarizadas las etapas del par diferfencial , puede ser que no funcione el amplificador, entre en corto caundo subes el volumen, distorciona o entrecorta el sonido,con el amplificador desconectado (obvio), revisa los valores de cada una delas resistencias con el multimetro, sin desmontarlas, en la mayoria de los casos podras leer el valor de cada una y ver si son correctas.
Si los voltajes de los operacionales son correctos, es poco probablee que los compobnentes aledaños estes dañados, ya que manejan señales muy, pero muy bajas, lo mas comun es que los potenciometros se gasten o tengan polvo.
Subir
TonyGT-Ibiza
#114 por TonyGT-Ibiza el 10/02/2018
Compa, la etapa no sera, por que ya suena mal por los auriculares, ¿no? Podria ser justo ahi un poco antes.
Subir
Roberto
#115 por Roberto el 10/02/2018
Hoy le meteré otro rato de trabajo, ya os contaré el no arreglo :jajajaja:
Subir
TonyGT-Ibiza
#116 por TonyGT-Ibiza el 10/02/2018
lo que dice escarabajo esta bien, puedes medir todos los componentes y las resistencias, no pierdes nada, es un circuito pequeño y no tiene mucha cosa, unicamente a la que midieras una resistencia y te diese un valor erroneo inviertes las puntas, si asi sigue dando lectura erronea ya seria cuestion de mirar si hay algun otro componente en paralelo que te este falseando la medida, hay que ser cuco para buscar averias y fijarse mucho en lo que tienes alrededor si te esta afectando o no a la medida cuando mides un componenente en la pcb sin sacarlo fuera.
Subir
Roberto
#117 por Roberto el 12/02/2018
Le cambié los 4 transistores y sigue jodido, como no.
Subir
TonyGT-Ibiza
#118 por TonyGT-Ibiza el 13/02/2018
Es un circuito pequeño al que le has cambiado todas las etapas, solo te falta ya cambiar los transistores de potencia.
Manda cojones, tiene mala leche, yo ya te dije que lo que te queda ahora es mirar algun fallo en la polarizacion de etapas, me refiero por ejemplo a los transistores, llevan resistencias y condensadires, yo lo revisaria todo con el tester.
Otra opcion dependiendo de donde vivas es coger la placa y llevarsela algun colega del foro.

Yo si estuviese en tu situacion cogeria el toro por los cuernos
Me cojo un booster, si no lo tengo me lo compro o lo fabrico, con el control de volumen del booster subo o bajo vol segun la etapa que este murando, se trata de conectar el masa del out del booster a masa del amp, y el otro vamos conentandolo con una punta de prueba a cada etapa, empezamos en los ultimos transistores y vamos hacia atras hasta llegar al out, tambien los operacionales hasta ver en que punto de que etapa el sonido es feo, no hay mas, a mi no se me ocurre otra forma, puedes encontrar la etapa que falla y ser una resistencia desoldada o que ha cambiado de valor, un falso contacto, un condensador, etc.
Subir
Alberto
#119 por Alberto el 13/02/2018
Ya queda menos para que te decidas a cambiar algún pote :palmas2:
Subir
bocasucia
#120 por bocasucia el 14/02/2018
Alberto escribió:
Ya queda menos para que te decidas a cambiar algún pote


Pues con la liada que tiene, a lo mejor se decide a cambiar el ampli :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo