Ayuda arreglo Marshall lead 12

Roberto
#97 por Roberto el 08/02/2018
Limpio no es que suene perfecto, pero por lo menos no suena a chatarra total.
Con gain a tope tampoco suena horrible pero tampoco bien.

Y cuando está a medio gas el gain es cuando suena fatal.
No suena distorsionado a no ser que le metas bien fuerte a las cuerdas que entonces aparece la distorsión pero solo durante un momento y luego se corta casi en seco la distor y vuelve a sonar limpio ( y mal )

Spray de ese ya tengo y fue lo primero que hice, darle a los potes con él.
Pero nada.
Subir
TonyGT-Ibiza
#98 por TonyGT-Ibiza el 08/02/2018
Una cosilla, mira este video donde se comprueban transistores defectuosos y transistores originales, fijate en el sonido que producen los defectuosos, un sonido feo entrecortado:



Fijate como suena cuando meto los transistores falsos remarcados defectuosos que venden por ebay, ¿mas o menos eso es lo que a ti te pasa, te suena parecido? por que si es ese el sonido que tu tienes es que una de las etapas del previo no esta bien polarizada, alguna patilla suelta de alguna resistencia de algun transistor o algun operacional.
Subir
Roberto
#99 por Roberto el 08/02/2018
mmm parecido, aunque ahí por lo menos suena distorsionado todo el rato.
Subir
TonyGT-Ibiza
#100 por TonyGT-Ibiza el 08/02/2018
Roberto escribió:
mmm parecido, aunque ahí por lo menos suena distorsionado todo el rato.

si, eso es por que este pedal tiene tanta ganancia que incluso con transistores defectuosos igualente llega a distorsionar, pero es un sonido de distorsion como que se pierde, como que pegas un guitarrazo y conforme se va haciendo mas debil la intensidad sonora del guitarrazo se va entrecortando haciendo un efecto tipo puerta de ruido pero horrible.

Este sonido yo lo he tenido en pedales cuando compraba los transistores falsificados, por ebay y por youtube se venden muchos transistores falsos, cuando pones un transistor falso es ese el efecto que se produce, si tu por ejemplo pones en este circuito un transistor defectuoso en alguna de las etapas del preamp, tendrias un sonido parecido a ese, si en cambio por ejemplo tienes un componente que esta la soldadura medio suelta y no hace bien el contacto en algun transistor o alguna resistencia o condensador que estuviese roto, pues tambien tendrias un sonido similar.

Para arreglar las averias en los equipos de audio normalmente se usa un seguidor de audio, es muy practico, aqui te dejo un video donde se explica como funciona:


Tu en tu caso lo tienes mas dificil por que no tienes ausencia de audio, lo que tienes es un sonido feo, pues puedes empezar por coger un jack de guitarra, ponerle un condensador de 22nF o de 47nF a ver cual te va mejor, el de 22nf es mas agudo y el de 47 o 100nf mas grave, entonces, el condensador este se suelda como te pongo en la foto, al negativo masa le pones unas pinzas de cocodrilo y lo pones a la linea D que es la de tierra segun veo en el esquema, pero no se si te apetecera hacer esto, es una forma de ir inyectando la señal de la guitarra a la entrada de las etapas y inyectandola a la salida de ellas.

te he puesto en rojo la entrada de los operacionales y la base de los transistores por si quieres probar a inyectar señal con algun mp3 o tu guitarra por ahi a ver en que punto del circuito te empieza a sonar mal.

conforme vayas avanzando en el circuito y acercandote a los transistores de potencia de la etapa iras viendo que es posible que la guitarra ya no te suene, en esas zonas es posible que necesites enchufar el jack a un mp3 de esos pequeños de los chinos para aumentar la señal de la entrada de los transistores o, conectar un booster o un ecualizador o alguna cosa que te amplifique un poco la señal de la guitarra, pero para probar los operacionales creo que la guitarra con el jack te sirve, yo empezaria por la parte del final, la de los transistores, iria retrocediendo hasta llegar a los operacionales y el input.
El unico riesgo que tienes haciendo esto con la guitarra son dos, que pinches la punta de prueba en algun lugar que haya corriente alterna que te entre en la pastilla y te la pudiera joder, pero estoy casi convencido de que si lo haces como te digo pinchando en los puntos rojos no tendras poblema, de hecho el condensador ese en serie te sirve para bloquear cualquier corriente continua que pudiera llegar a la pastilla y dañarla.

Los puntos azules servirian para hacer lo mismo pero alreves, osea, meter la guitarra en el input, bloquear la salida del altavoz metiendo un jack en los auriculares para que no suene y tomando muestras de audio de los sitios azules.
Archivos adjuntos ( para descargar)
puti.jpg
Nueva imagen de mapa de bits.bmp.jpg
Nueva imagen de mapa de bits.JPG
Subir
Roberto
#101 por Roberto el 08/02/2018
Bufff tengo que estudiarme bien lo que has puesto a ver si me entero bien.

El fallo que te dan los transistores chinos entonces parece igual que el que me pasa a mi.

Los 3 que lleva mi placa se los podría cambiar en un momento para probar si suena la flauta, pero no los tienen en la tienda donde pillo los componentes ( cetronic ).
Sabes si los puedo sustituir por algún otro similar aunque sea para probar?
Subir
TonyGT-Ibiza
#102 por TonyGT-Ibiza el 08/02/2018
Son los bc 212 y los bc184 creo, también podría ser un operacional pero si dices que has cambiado ya los tres esto hace que sea más difícil que sea eso, cuando me meto en el test que te pita podrías hacer un seguimiento por todas las pistas de cobre y soldaduras para comprobar que no hay ni una soldadura fría desoldada, en la misma tienda de electrónica seguramente tienen algún equivalente a esos dos, ellos entra en el ordenador y ya te lo dan, aunque a veces es una putada porque el patillaje está cambiado y la pata que va del centro va en un lateral o directamente se monta del revés, prueba y hay un montón de tiendas que venden componentes de esos y te pueden vender tranquilamente 10 piezas por 1 €, si pones eBay España es un poquito más caro pero te llega en tres o cuatro días, esos los puedes comprar tranquilamente que no son falsos, los falsos son los 5457, j201 y mpf102.
Subir
Roberto
#103 por Roberto el 08/02/2018
Por la tarde miro a ver si los consigo y los cambio para probar.

Me dan ganas de desoldar y volver a soldar todo de nuevo
!
Subir
TonyGT-Ibiza
#104 por TonyGT-Ibiza el 08/02/2018
yo ya te digo que yo por mi parte sospecho de alguna soldadura suelta o pista de cobre abierta o alguna cosa de esas, yo mediria tambien continuidad de algo que esta afectando a un operacional o transistor, cuando el sonido se altera o suena feo es muy posible que una etapa este trabajando mal, eso hay que descartarlo.

Inyectando señal puedes ver en que punto el sonido se degrada.
Subir
Roberto
#105 por Roberto el 08/02/2018
Al final hoy no pude acercarme a la tienda.

Le saqué y abrí el pote para limpiarlo bien pero nasty de plástico.

He hecho otro audio, a ver si en este se aprecia más...
Archivos adjuntos ( para descargar)
AUD-20180208-WA0002
Subir
bocasucia
#106 por bocasucia el 09/02/2018
Hola a todos.
En relación a la PCB del ampli en cuestión.
Se de antemano que me vais a vacilar por lo que voy a preguntar, pero...¿por qué algunas resistencias están en lugares serigrafiados con la letra C?
Se supone que C es condensador, no?
En la ubicación C1 hay una resistencia.
Creo que es la primera vez que lo veo en una pcb (o es la primera vez que me doy cuenta)
Gracias por no reiros mucho. :sonrojado:
Un saludo.
Subir
toni diaz
#107 por toni diaz el 09/02/2018
No son resistencias, son condensadores en formato axial (acostaos) los más normales son los electrolitos pero también los hay pequeños de tipo poliéster muy parecidos a resistencias
Subir
TonyGT-Ibiza
#108 por TonyGT-Ibiza el 09/02/2018
¿Son condensadores no? Aqui nadie va a vacilar a nadie, y si alguien intenta hacerlo nos lo cargamos :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo