Ampli clipea a partir 70% volumen, bias se baja

hintxo1975
#1 por hintxo1975 el 28/10/2020
Hola, tengo un peavey 6505 20w que suena maravillosamente bien. Brutal. El ampli de mi vida por prestaciones.

La cosa es que me gusta estrujarlo a volumen de ensayo que debería ir sin problemas con sus 20w válvulas, y a partir del 6.5-7 a pesar de no tener las ganancia alta, pero en canal alta ganancia, el sonido se raja un poco, como si estuviera el altavoz roto. Creo que Clipea. Desde primer día.

Me gusta cacharrear hace años y mirar voltajes,bias, etc y hoy he colocado el bias a 60-70%% (20mA), con un "bias probe" y un tester (qué maravilla aparato antes metía las manos y ahora puedes medir incluso tocando guitarra).

El caso es que aunque parece que va algo mejor, sigue clipeando algo a partir 75% volumen, y además en los Pal mutes o ataques de pua cuando Clipea el bias se baja hasta a 11mA coincidiendo con clipeo.

Es normal la variación de bias a alto volumen? A que se debe? En canal crunch no le pasa, entiendo que es exceso de ganancia del diseño de canal alta ganancia aunque no la suba mucho? Había pensado en bajar algo con válvulas tipo 5751.

Entiendo que el clipeo debería mejorar pero me tiene mosca que bias se vuelva loco. Alguna sugerencia? Tengo algún vídeo si no ha quedado claro
Espero respuestas compis. Quizás Simplemente sea que no de más volumen este ampli, que ya da bastante, pero lo del bias bajando tanto ya no me convence.
Subir
J.C.
#2 por J.C. el 28/10/2020
Si te lo hace solo en el canal limpio es razonable pensar que el problema no este en las valvulas de potencia sino en las de previo.
La medicion del bias ha de hacerse con el ampli en reposo, ya que si mides mientras tocas va a haber variaciones en el voltaje.
Yo probaria primero con las valvulas del previo a ver si esta ahi el problema.
Subir
O2O
#3 por O2O el 28/10/2020
#1

Pero estas midiendo Bias metiendo señal 🤷🏻‍♂️?
Subir
hintxo1975
#4 por hintxo1975 el 28/10/2020
Gracias por responder.
Lo mido en reposo, lo pongo a 20mA.
No obstante el bias es estable aunque metas un poco de señal y entiendo pequeñas fluctuaciones como algo normal.
La cosa es...
El ampli siempre ha clipeado/rajado a alto volumen en canal high gain aunque no le suba mucha ganancia, es burrote como sabéis.

Me ha dado curiosidad de medir bias cuando Clipea, por si es un dato esclarecedor para vosotros. Y coincide que se baja mucho mucho. Realmente me da igual que baje no sé si es lo normal, lo que fastidia y quiero arreglar es el clipeo cuando toco alto volumen.
Subir
hintxo1975
#5 por hintxo1975 el 28/10/2020
[Este vídeo ya no está disponible en Youtube]

Video aclaratorio de lo que me pasa
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo