Acople excesivo por válvula casi pegada al altavoz

Solucionado
hintxo1975
#1 por hintxo1975 el 17/12/2022
Buenas, he modificado un Marshall studio classic que suena increíble, en combo, poniendo un altavoz de 12" en lugar de 10".

Al igual que el frontal de casa, el altavoz está ligeramente desplazado a un lado, desconozco si por estudio acustico de la caja o por separarlo algo de un trafo, pero así es el diseño de casa, el cual ahora con el 12" se queda casi tocando la V2,a unos milímetros.

La válvula es una JJ high gain y no microfonea, comprobado cuando toco por la pantalla, pero cuando toco por el altavoz del combo, hay demasiado feedback y acople, del bonito, tipo volumen de directo pero aparece demasiado pronto para mi gusto.

Le he puesto una capucha metálica a la válvula pero nada. Entiendo que el acople viene de esa cercanía Altavoz/válvula.

Se os ocurre alguna solución?
He pensado forrar el capuchón con espuma acústica para evitar quizás alguna vibración. O hacer un nuevo frontal y poner altavoz en el centro, que no sé porqué demonios está a un lado!

Porqué creéis que está a un lado?? Es la primera vez que veo un combo con el altavoz a un lado... Y mira que he visto amplis ya en mi vida...
Subir
Solución elegida por el creador del hilo (hintxo1975)
hintxo1975
#10 por hintxo1975 el 04/01/2023
Bueno... Pues parece más fácil de lo que creía... La capucha aislante rozaba el altavoz ya que estaba la válvula algo inclinada en su zócalo
Gracias a todos
OFERTASVer todas
  • Acústicas D'Angelico en oferta
    Varios
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    118 €
    Ver oferta
  • -35%
    PRS SE P20 Parlour Pink ¡stock limitado!
    379 €
    Ver oferta
hintxo1975
#2 por hintxo1975 el 17/12/2022
Decir que la válvula no microfonea parte tampoco hace ruido tocando con un lápiz, es nueva y está seleccionada como high gain, o sea baja microfonia y bajo ruido
Subir
Arias Electronix
#3 por Arias Electronix el 17/12/2022
Tienes que pensar que has metido en un espacio calculado para un altavoz de 10", un altavoz de 12", aún así has probado con otras válvulas? También puedes probar con la caja sin cerrar a ver cómo se comporta, aunque el sonido cambiará
Subir
hintxo1975
#4 por hintxo1975 el 17/12/2022
#3
Gracias por pasarte.

La caja está abierta por detrás para que respire bien. El altavoz respira y suena perfectamente al estar abierto, y de lujo.
El problema es el acople en tan pocos segundos (entiendo que por cercanía de la válvula)
Subir
acamm
#5 por acamm el 17/12/2022
Hola,
Yo primero, me aseguraría de que es por proximidad con el altavoz.
Supongo que el ampli se saca de mueble empujándolo hacia atrás. Sin fotos no te puedo decir, pero normalmente a parte de esos tornillos con los que se fija el ampli al mueble, hay unas guías laterales en el interior del mueble sobre las que descansa el ampli. Tal vez puedas probar a soltar los tornillos que sujetan el ampli al mueble y empujar el ampli hacia atrás, sobre las guías, para ver si desaparece el acople, si encuenras el punto ya sabrás la distancia a la que lo tienes que alejar.
Obviamente tienes que vigilarlo todo al manipularlo: longitud de los cables, que esté estable...
A ver si hay suerte.
Subir
hintxo1975
#6 por hintxo1975 el 17/12/2022
#5
Entiendo.... Que mueva el ampli o "cabezal" del combo hacia atrás.

Pero como buen combo , apenas hay hueco para echar hacia atrás, ya que el límite es el mueble y el chasis del ampli "cabezal" que cabe justo en dicho mueble.
Aún siendo solución el separar unos cm el cabezal (que seguro que sí porque con la pantalla ya se evita el acople), no sería práctica porque debe cerrarse y asentarse en su mueble.
Subir
Linux User.
#7 por Linux User. el 18/12/2022
¿ Puedes probar rotando el frontal 180° ? Como para probar con lo que hay.
Subir
acamm
#8 por acamm el 18/12/2022
Creo que debes asegurate de que el problema lo tienes con la proximidad de las válvulas respecto al cono del combo, porque a mi me resulta extraño que sólo notes un incremento en el acople.
Cuando conectas a una pantalla externa, lo estás probando con otros altavoces. No sé, es por descartar, pero si estás tan seguro que crees que no merece hacer la prueba...
Subir
hintxo1975
#9 por hintxo1975 el 18/12/2022
#7
Me parece bien, voy a probar en lugar de ladeado a derecha, roto y que se quede a izquierda, a ver qué pasa. Gracias!

#8
Con caja externa es mismo modelo altavoz,y no pasa. Gracias por el apunte!
Subir
hintxo1975
#10 por hintxo1975 el 04/01/2023
Bueno... Pues parece más fácil de lo que creía... La capucha aislante rozaba el altavoz ya que estaba la válvula algo inclinada en su zócalo
Gracias a todos
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo