Acople con distorsión y pastilla del puente.

JoseAmarron
#1 por JoseAmarron el 20/03/2017
Buenas, vengo a pediros consejo sobre un caso muy curioso.
Resulta que uso un Peavey Bandit 112, una boss me-25 y una Epiphone Les Paul Custom.
En casa, ningún problema ( ni con los volúmenes que uso en el local de ensayo)
En el local (mayormente cuando uso la pastilla del puente), se produce un acople agudo y horrible incluso a volúmenes bajos que me revienta completamente el oído y resulta super desagradable con distorsión.
No entiendo cual puede ser el problema, ya que mi equipo en casa va perfecto y el local tiene toma de tierra. El dueño del sitio me ha comentado que solo me pasa a mi.

Estoy bastante preocupado por lo que pueda ser. ¿Alguien controla sobre este tema?
Subir
JoseAmarron
#2 por JoseAmarron el 21/03/2017
Subo!
Subir
limoncello
#3 por limoncello el 21/03/2017
Suponiendo que la instalación del local está bien, has probado a tocar tú solo en el local? sin ninguna otra guitarra o bajo conectado? también puede ocurrir que estés demasiado cerca de tu pantalla (o de la de un compañero) y esté entrando por tu pastilla todo el ruidaco directo de los bafles

De todas formas por mucho que te diga el del local, prueba en otras tomas de corriente a ver
Subir
JoseAmarron
#4 por JoseAmarron el 21/03/2017
#3 Buenas Limoncello! Gracias por contestar, he probado a situarme donde no me llegue ningún sonido de bafle , ampli etc. El problema persiste, (no recuerdo haber probado con todos los chismes apagados y solo mi ampli andando, pero lo haré) Si probé mi pedalera directa al PA y sin problema, todo limpísimo. Por tanto creo que el problema está entre el amplificador y el local. Es curioso como ocurre más con la pastilla del puente y algunas distorsiones más que en otras. También use enchufes distintos del local y nada. Mismo problema.

PD: Saludos a Mario, bajista de In Vain, nos conocemos del primer Acordes de Rock en la Roda de Andalucía!
Subir
limoncello
#5 por limoncello el 21/03/2017
pues si es misterioso si... a mi me pinta a la instalación eléctrica pero bueno, si a nadie más le pasa, y en tu casa ni asoma ese ruido...

Le saludaré de tu parte claro que si jajaja
Subir
torresborja
#6 por torresborja el 21/03/2017
Has probado misma guitarra y distinto amplificador? Me suena a problema de amplificador con loop de efectos y tierras...
Subir
JoseAmarron
#7 por JoseAmarron el 21/03/2017
#6 He probado con misma guitarra y pedalera en el PA, y no me daba ningún problema. ¿Me explicas el problema que crees que es?
Subir
torresborja
#8 por torresborja el 23/03/2017
Digo amplificador, no PA, que supongo atacaras a nivel de línea...
Subir
torresborja
#9 por torresborja el 23/03/2017
Es por ir descartando
Subir
JoseAmarron
#10 por JoseAmarron el 23/03/2017
#8 no he llegado a probarla en otro ampli, no.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo