Yamaha THR10

marc
#1285 por marc el 10/03/2016
Hola. Acabo de recibir un thr10, el de color beix, lo he tocado poco pero parece bastante versátil. La cuestión es que tengo un problema con el controlador steinberg, me lo bajo, lo instalo pero luego no me sale en el administrador de dispositivos. ¿A alguien le ha pasado? ¿alguien sabe como solucionar? tengo Windows 10
Subir
david5150
#1286 por david5150 el 10/03/2016
Así de momento te diría que falta instalar los drivers del THR disponibles en la web de Yamaha. Sin ellos no funciona, ni en Windows ni en Mac
Subir
marc
#1287 por marc el 10/03/2016
Sí, eso es el problema que instalo los drivers del controlador pero luego no me aparece en el panel de control de audio. voy a seguir probando.
Subir
david5150
#1288 por david5150 el 10/03/2016
Creo recordar que son dos archivos diferentes los que hay que instalar.
Subir
marc
#1289 por marc el 10/03/2016
que yo tenga controlados son el editor, que si se ha instalado bien, y los drivers para la conexión usb con el ampli.
Subir
david5150
#1290 por david5150 el 10/03/2016
Estoy con el móvil y no puedo mirarlo ahora pero recuerdo que me ocurrió lo mismo. Me faltaba un driver.
Subir
marc
#1291 por marc el 10/03/2016
he probado de todo ya no sé que hacer. si te acuerdas me comentas. gracias. muy amable.
Subir
polilla245
#1292 por polilla245 el 14/03/2016
#1284
¿SI grabas solo la guitarra ya te lo hace, son ninguna otra pista te lo hace?
Prueba a bajar el buffer a 256 o incluso a 125 a ver si así se te produce el chasquido
Subir
Mestac
#1293 por Mestac el 14/03/2016
#1292 Si, efectivamente ya me lo hace con la primera pista, incluso monitorizando sin gravar. He probado todos los tamaños de bufer y lo mismo. No creo que sea el ordenador porque con el guitarlink de Behringer que no es gran cosa no lo hace. He enviado un correo a Yamaha a ver que me dicen y llevo una semana esperando sin que hayan respondido aún. En fin, lo veo muy raro.
Gracias por tu interés polilla245.
Subir
david5150
#1294 por david5150 el 14/03/2016
Algo que a mi me ha pasado alguna vez es que necesitas tener encendido el THR "antes" de abrir el Cubase para que pueda reconocerlo.
Subir
Mestac
#1295 por Mestac el 14/03/2016
Me lo reconoce sin problemas. Gracias igualmente david5150.
Estoy pensando que voy a instalarlo en un pc que tengo por casa y será la manera de saber si es el THR o el mac.
Otra cosa que me sorprende es la atención de Yamaha hasta ahora.
Subir
Legner
#1296 por Legner el 18/03/2016
#1285 Hola marc asegurate de que estás instalando los drivers correctos para tu sistema, yo también tengo Windows 10 y me funciona sin ningún inconveniente, los drivers que instale los descargué desde la página de yamaha y son los más recientes, funcionan tanto para Windows 10 a 32 bit como para 64 bit, te dejo los links.

Driver USB (Yamaha Steinberg USB Driver V1.9.6 for Windows)

http://download.yamaha.com/search/detail/?site=es.yamaha.com&language=es&category_id1=16171&category_id2=16173&product_id=1602647&asset_file_language=EN&asset_id=60554

Editor (THR Editor V1.0.0 for Windows)

http://download.yamaha.com/search/detail/?site=es.yamaha.com&language=es&category_id1=16171&category_id2=16173&product_id=1602647&asset_file_language=EN&asset_id=51224

Si no son esos los que tienes instalados, desinstalalos e instala esos, primero instala el Driver USB y luego el Editor, saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo