Valvulas no se encienden.

alexironmaiden
#1 por alexironmaiden el 27/01/2009
Esta mañana me ha llegado mi ampli nuevo: randall rh 50 t y he puesto a calentar las valvulas como te indican:

pero tengo un problema, cuando se calientan als valvulas se ponen incandescente: hay cinco valvulas dos grandes a la izq que estan si que e calientan bien pero a la drecha hay tres del mismo tamaño pero me he fijado bien y no son igules del todo, las cosa es que la del centreo no se pone incandescente, no se si sera un fallo o que es asi, me he estado fijando y la del centro es diferente con lo cual he pensado que alomejor esta bien!

me gustari que me dijereis que pasa?¿?
Subir
phakkito
#2 por phakkito el 28/01/2009
bueno.. las valvulas mas pequeñas son las de previo.. y no se encienden igual que las de potencia...

pero a todo esto...

Es que el amplificador no funciona??? da el sonido que buscas???....;)

Que un ampli es para que se te escuche bien, no una linterna....:D

Si suena bien, y el sonido es bueno tanto en limpio como distorsion, no te preocupes de encendidos etc... las valvulas si no estuvieran encendidas aunque sea levemente, no te permitiran extraer ningun sonido de tu guitarra..

un saludo
Subir
alexironmaiden
#3 por alexironmaiden el 28/01/2009
ahh si, sonar suena, lo que pasa es que es mi primero y estaba pensando que alomejor nno daba tanta ganacia o algo asi, es que como es el primer valvular no sabia eso.

es decir que si no estubieran todas bien no sonaria nada no?
pues me quitas un peso de encimar hombre.
Subir
Ikazategi
#4 por Ikazategi el 28/01/2009
las valvulas para funcionar necesitan tener el catodo a cierta temperatura. Estas valvulas son de caldeo indirecto, es decir, usan un calentador que las da la temperatura que necesitan para funcionar.

si no tienen esa temperatura no se produciria emision de electrones desde el catodo al anodo de la valvula y no sonaria.

de todas formas fijate bien, no tiene porque ponerse roja como una bombilla, simplemente se ve el filamento incandescente.

ademas, las valvulas de potencia se calientan muchisimo mas que las de previo... y se encienden mas...

de todas formas, el juicio basico es.... suena, pero suena bien???? es lo mas importante, si no suena bien, quiza halla algun problema, pero si suena, y lo hace bien, no deberia haberlo... porque se entienda un poco mas o un poco menos...
Subir
wborland
#5 por wborland el 17/02/2009
juas Xd,por si te sirve de ayuda,me ralle exactamente con lo mismo que tu ,a los pocos días de pillarme el randall ,sin embargo,leí por ahí como bien han dicho,los entendidos en materia,que esas válvulas de previo no tienen porque encenderse como una bombilla,y que sobretodo hagas caso a tu oido,para saber si la cosa anda bien,además fijate en el filamento,ya veras como si que está incandescente,el mio suena de lujo,estoy contentísimo.saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo