Torpedo Captor (posible problema)

tommyalex
#1 por tommyalex el 02/04/2018
A ver si alguien me puede sacar de esta duda.

He comprado un Torpedo Captor y al probarlo hoy he visto que el ventilador que lleva para forzar la ventilación no se mueve. No se si es que no llega a la temperatura que se necesita para que se active el ventilador(he estado tocando 2 horas con 50w y al tacto no lo noto caliente) o por el contrario el ventilador siempre debe de funcionar y mi Torpedo esta defectuoso. Gracias
Subir
bocasucia
#2 por bocasucia el 02/04/2018
Hola tommyalex.
No conozco ese modelo de atenuador en concreto.
Supongo que como otros atenuadores, no lleva alimentación externa.
Doy por hecho que sabes que el ventilador no funciona si no tocas.
Saludos.
Subir
1
tommyalex
#3 por tommyalex el 02/04/2018
Mil gracias por responder.

Este si lleva alimentación externa aunque la parte de atenuador y caja de carga funciona sin alimentación.

Si me acordaba que algún atenuador que probé hace mucho tiempo funcionaba con los guitarrazos, pero este ni se menea.
Subir
tommyalex
#4 por tommyalex el 02/04/2018
Ya esta!!!

Lo he puesto con el 100w y ahora si que sopla el ventilador y sin alimentacion como tu decias.

Muchisimas gracias!!!
Subir
bocasucia
#5 por bocasucia el 03/04/2018
Hola de nuevo.
Por ir descartando, ¿que potencia tiene el ampli? (En amplis de baja potencia, es posible que solo se active ocasionalmente)
¿Has probado a subirle el volumen como si no hubiera mañana y, a la vez atenuar al máximo (ponerlo como caja de carga)?
Saludos.
Subir
1
bocasucia
#6 por bocasucia el 03/04/2018
Vaya, me adelantaste.
Pues nada hombre, ahora ya puedes hacer acordes en modo "arrancapinos" :L:
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo