Mi selector de pastillas no funciona bien.

  • 1
Juan Carlos
#1 por Juan Carlos el 06/02/2020
Pues resulta que tengo una squier stratocaster, pero esta hace mucho ruido sólo cuando pongo la 5 posición del selector o cuando subo los botones de tono. Alguien sabe a que se debe esto o si tiene solución?
Subir
dans
#2 por dans el 06/02/2020
Hola Juan Carlos. Probablemente sea algo que con un limpiador de contactos puedas de momento resolver. Lubrilimp 0, por ejemplo. Ninguno con grasa tipo 3 en , residuo cero!
Lo venden en tiendas de electrónica y dura la vida.
Quita el golpeador o donde vaya instalada la electrónica.
Debes aplicarlo directamente por los recovecos de los potes y del selector ( supongo que este será de tipo "petaca", así que por algún hueco que veas).

Le metes un chorro bueno y después mueves los potenciómetros rápido de 0 a 10 unas cuantas veces, sin miedo. Igual el selector.

De todas formas, busca en Youtube sobre el tema: un vídeo a veces ayuda más que muchas palabras.

Un saludo
Subir
1
Rubiolus
#3 por Rubiolus el 06/02/2020
Los que le metéis residuo cero a los potes os equivocáis....tiene que quedar algo de residuo para que la pista de carbono esté lubricada y ayude a arrastrar las particulas de carbono que son las que hacen que el pote rasque y haga ruido......si no hay pelicula para que resbale te volverá a rascar en cerocoma.....lubrilimp 1
Este es un consejo de su amigo y vecino Phakkito , técnico internacional
Subir
1
dans
#4 por dans el 06/02/2020
#3
Al no saber a ciencia cierta el origen de la avería, he preferido lo más neutro posible. A veces entre la lubricación y la porquería, se monta un pastiche que es peor.
Y en efecto, gran técnico Manolo "Phakkitto", de quien tengo el honor de haber sido cliente.

Un saludo
Subir
Telefaster
#5 por Telefaster el 06/02/2020
En el caso del selector de pastillas de ese tipo, que tiene una ranura constantemente abierta al polvo yo sería partidario de probar primero con limpiador de contactos. Puedes aplicarlo directamente desde fuera.
Subir
dans
#6 por dans el 06/02/2020
Pero sin duda, la mejor solución a largo plazo:

Electrónica de calidad.
Archivos adjuntos ( para descargar)
IMG_20200206_120600045.jpg
IMG_20200206_120539143.jpg
Subir
1
noyk
#7 por noyk el 06/02/2020
Y ¿No será masa?
Juan Carlos escribió:
sólo cuando pongo la 5 posición del selector o cuando subo los botones de tono
Subir
dans
#8 por dans el 06/02/2020
#7
Si, he dado por supuesto electromecánicas sucias por lo que describe. La masa suele ser un ruido continuo que decrece al tocar las cuerdas o puente.
Pero ya cualquiera dice na, que salta el Rubiolus y nos cruje :mrgreen:
Subir
Rubiolus
#9 por Rubiolus el 06/02/2020
dans escribió:
Pero ya cualquiera dice na, que salta el Rubiolus y nos cruje


Jaja, es que lo del lubrilimp 1 lo tengo en la sesera desde que me lo comentó Manolo en los dosmiles...por eso he citado la fuente Phakkitera, para dar como mayor importancia al comentario :risa:......

Entonces no se conseguía fácil y él me trajo a la primera quedada que se hizo un par de botes, que habré agotado hace unos 3 años o asi
Subir
dans
#10 por dans el 06/02/2020
Rubiolus escribió:
he citado la fuente Phakkitera, para dar como mayor importancia al comentario ......

Argumento de autoridad, claro!

No te preocupes, te leo con asiduidad y siempre se aprende algo. :victoria:
Subir
Juan Carlos
#11 por Juan Carlos el 09/02/2020
#2 ya probé eso, y no me funciono el ruido sigue y solo conla 5 posición del selector de pastillas y los potenciometros
Subir
dans
#12 por dans el 09/02/2020
#11

Disculpa, no te he entendido bien.
El ruido lo hace en la posición 5 y al mover los potes? O no suena la guitarra en la posición 5?

A veces con el lenguaje escrito se hace más complicado...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo