Ruido repentino en amplificador

Alexis Green -Oxley
#1 por Alexis Green -Oxley el 14/07/2017
Hola amigos guitarristas... Soy nuevo aquí y espero que me ayuden, pues se los agradecería mucho. Resulta que hace aproximadamente dos semanas me compré un amplificador Yamaha Ga-15 de 19W, el problema comenzó justo hoy, cuando estaba tocando y de pronto sonó un "booom" (igual al sonido que produce el amplificador cuando se le desconecta el cable plug sin estar apagado) y el sonido de mi guitarra dejó de escucharse... Por un momento creí que ya era el final, que se había descompuesto y que tenia que comprar otro amplificador. Pero luego de apagarlo y volverlo a encender siguió como si nada pasara... Después de 5 o 10 minutos de nuevo el terrible "booom" repentino y esta vez siguió escuchandose el sonido de mi guitarra...pero al oírse una vez ese terrible sonido se escucha de nuevo a cada momento ... Ya probé con todas las conexiónes a tierra de mi casa y parece que todo va bien hasta que "booom" de nuevo...Una cosa que noté es que si toco la parte metálica de la entrada del plug (la del ampli) y lo muevo un poco se causa ese estruendo... Se que el parlante morirá si sigue pasando eso :( y ya no se que hacer... No se si será la entrada del amplificador, el cable plug o la guitarra (esta ultima no creo, ya que con cualquier pastilla suena ese terrible sonido) si alguien me puede ayudar le deberé la vida!

Pdta: No es el típico "Pop" que suena al apagar o prender el amplificador, ni el sonido que se causa cuando la conexión a tierra es mala y suena un típico "biiiii", el que yo menciono es mucho peor y repentino :(
Subir
Linux User.
#2 por Linux User. el 14/07/2017
Si puedes mover el Jack de entrada es que está flojo. De ahí a un mal contacto hay un paso.
Subir
1
Alexis Green -Oxley
#3 por Alexis Green -Oxley el 19/07/2017
#2 Entonces que podría hacer? Apretar el jack o conseguirme un cable plug con la entrada mas grande? Gracias por tu respuesta
Subir
Linux User.
#4 por Linux User. el 19/07/2017
Ajusta el jack, de ser posible sosteniéndolo desde dentro para no forzar los cables. No conseguirás un cable con el plug más grueso, es standard mono de 1/4''.
Subir
Alexis Green -Oxley
#5 por Alexis Green -Oxley el 20/07/2017
#4 Buscaré un tutorial sobre como hacerlo, soy nuevo en esto y siempre se me ha complicado... Supongo que tengo que quitar los tornillos de la paleta para poder sacar esta y ajustar de este modo el jack no? Si no es así mejor lo llevaré a la tienda de música a que lo hagan por mi para no estropearlo aún mas, te agradezco ! =)
Subir
Raul3r
#6 por Raul3r el 20/07/2017
igual digo una parida.... pero el ampli es nuevo o de segunda mano? porque si es nuevo estará en garantia, que te lo cambien, y si es de segunda mano... ya sabes a quien llamar para reclamar que el ampli està chungo...
Subir
Alexis Green -Oxley
#7 por Alexis Green -Oxley el 21/07/2017
#6 Es de segunda mano bro, el problema es que llevaba usándolo como una semana y nada de nada en cuanto a algún problema... Así que no creo que me lo hayan vendido estropeado, o no lo se... De todos modos la garantía que da el sitio donde lo compré debe de haber caducado ya =(
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo