Ruido raro en Fender Frontman 212R

Pevodj0
#1 por Pevodj0 el 12/05/2020
Hola buenas tardes!!
Vuelvo por aquí con un asunto relacionado con otro hilo que abrí hace un par de días en el que contaba que anteriormente habia usado mi fender frontman como pantalla 2x12 y queria reconectar el previo para usarlo.
Bien, eso esta hecho, todo bien
PERO ahora el ampli hace un ruido extrañisimo, es el tipico ruido de cable mal soldado al moverse o un potenciometro gastado pero lo hace de forma intermitente: a veces si, otras no. Se oye bastante alto a volumen dormitorio, pero no varía aunque toque todos los potes.

Cosas a considerar:
-Si conecto el previo a la tarjeta de sonido no capta en ningun momento este ruido, así que entiendo que tiene que ser de la etapa de potencia o de la conexión con los altavoces.
-La etapa hasta hace una semana estaba abierta cogiendo polvo, asi que puede que algun contacto este sucio. He probado echando limpiacontactos a todas las pestañas relacionadas con los altavoces e incluso he echado un poco de forma general por si las moscas y nada.
-He probado a conectarlo a diferentes tomas de corriente y pasa lo mismo.
-He probado a enchufar solo uno de los altavoces, primero uno y luego otro y ambos hacen el mismo ruido así que debe ser de dentro de la etapa.

Buscando info vi que podría ser que los condensadores grandotes de la entrada de corriente estuvieran en mal estado o hinchados, pero estan perfectos

Adjunto mp3 con el ruido en cuestión.

Muchísimas gracias de antemano :D :D :D
Archivos adjuntos ( para descargar)
frontman.mp3
Subir
david glamour
#2 por david glamour el 12/05/2020
Repasa soldaduras y posibles pistas rotas alrededor de las mismas, tanto en la etapa como en la fuente, sobre todo en la zona de los condensadores de filtrado, los grandotes. Esas placas no soportan muy bien las torsiones producidas por manipulación o sobretemperatura. Yo que tú empezaría por ahí...
Suerte.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo