¿Ruido molesto al usar distorsión?

  • 1
Myname
#1 por Myname el 30/01/2017
Hola, quiero consultar como eliminar el ruido molesto del ampli...
es uno a valvulas,los cables definitivamente no son el problema, uso el NS2 para reducir un poco pero ni asi, tambien uso un cm-2 y un wah morley mark tremontti.
La conexion seria
Ampli-NS2-Wah-Guitarra
|
Cm-2
Uso la distorsion del ampli con la del cm-2 y consigo un tono tipo GnR.
Y la guitarra tampoco es, que mas me recomiendan hacer?
Subir
Myname
#2 por Myname el 30/01/2017
Pd= Me falto aclarar que si hay puesta tierra en mi casa, y probe desconectando todo aparato electrico de TODA mi casa y sigue el ruido..
Subir
Strat Jubilee
#3 por Strat Jubilee el 30/01/2017
No entiendo como vas del ampli a la guitarra? De seguro lo pusiste al revés. Probaste qué sucede con todo prendido y enchufado y la guitarra con el pote de volumen en 0? Las violas con micros de bobina simple hacen ruido a alto gain, en mi caso tengo que cambiar los micros porque en la posición 2 (puente y medio ) o con el pote en 0 no tengo ningún ruido. Saludos
Subir
Myname
#4 por Myname el 30/01/2017
De mi ampli (laney cub head) al noise supressor, y del NS-2 el wah y del wah (morley) a la guitarra, y el Cm-2 esta dentro del Ns2.
Cuando bajo el volumen completamente no hace ruido, pero al subirlo y no tocar nada si, pero al tocar desaparece en el momento.
Es de doble bobina y tiene pastillas nuevas (puente: seymour duncan jb, mastil:epiphone)
Y tambien con mi gibson lpj 2014 que tiene todo original igual hace eso.
Subir
Strat Jubilee
#5 por Strat Jubilee el 30/01/2017
Cómo es qué vas del ampli a la guitarra :? ?? lo primero es la guitarra siempre. Otra cosa, enchufás eso por el fx loop o por el input del ampli? el ruido es normal a alta ganancia y creo aún más en los amplis valvulares, no deberías tener problema con doble bobina aunque tal vez sea la guitarra, prueba con otra guitarra.

El orden correcto sería: guitarra, wha (por el input, por el fx loop o luego de la disto suena "roto"), cm2 también por el input (aunque por el fx loop puede tener rendir diferente, más como booster de volumen), y el noise gate (nunca tuve, no sabría decirte si por el fx loop o por el frente), aunque si usas mucho gain de seguro rinda más por el fx.

saludos
Subir
Myname
#6 por Myname el 01/02/2017
Asi es la conexion que uso, el cable de la izquierda del noise supressor es del imput del ampli y la del wah a la guitarra.
No voy a cambiar de lugar el wah xq me gusta mas asi, y aunque lo cambie tampoco cambia el sonido molesto.
Y lo probe con varias guitarras
Archivos adjuntos ( para descargar)
20170126_062614-1.jpg
Subir
raymanmetal
#7 por raymanmetal el 01/02/2017
tal vez pueda ser que la conección a tierra de la guitarra se halla desoldado, o ser problema de la alimentación de los pedales
Subir
Myname
#8 por Myname el 01/02/2017
La gibson tiene bien la conexion a tierra, le abris y tiene ahi mismo el cable a la guitarra...
eso de la alimentacion de los pedales lo veo posible.. pero es tan exagerado? Los alimentadores pueden meter taaanto ruido???
Subir
Strat Jubilee
#9 por Strat Jubilee el 01/02/2017
Sí las fuentes son un tema aparte, sobre todo en las distos, por algo la fuentes buenas salen caras, compará, esta es una de las más usadas, mirá lo que cuesta :|

https://www.amazon.com/Voodoo-Lab-Pedal-Universal-Supply/dp/B0002IHGZC/ref=sr_1_1?ie=UTF8&qid=1485961513&sr=8-1&keywords=power+supply+voodoo.

Otra cosa que suma ruido es el wah prendido. Tenés todo bien conectado el tema es que describiste el orden al revés, se va de la viola al ampli, no al revés, el orden se determina por el camino que recorre la señal.

Te recomiendo probar cada pedal por separado conectado al ampli primero y así te das cuenta que quizás sea uno de los pedales o la guitarra, en caso de que sea solo un pedal probalo con una batería de 9v, los pedales con esta alimentación es como menos ruido hacen, igualmente te repito las distos suman ruido a la señal, eso lo comprobás con el pote de la viola en 0. En mi caso tengo una disto q a alto gain hace ruido, pero es un ruido de fondo y constante nada molesto. Saludos.
Subir
Strat Jubilee
#10 por Strat Jubilee el 01/02/2017
acá tenés un pibe q usa el noise antes de la disto:

https://www.youtube.com/watch?v=Hp1sFZLnUbI
Subir
JJ
#11 por JJ el 01/02/2017
Pero tio

Si usas la distor del ampli el noise gate va al loop.

Sino no hace ná.
Subir
JJ
#12 por JJ el 01/02/2017
Tal y como lo tienes enchufao estas desperdiciando ese pedal.

Ese pedal de aprovecha asi como ves en el esquema. Sobretodo si usas la distor del ampli.
Archivos adjuntos ( para descargar)
4.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo