Ruido metalico extraño en ampli valvular

  • 2
doctor_hendrix
#13 por doctor_hendrix el 28/12/2014
Ese ruido es de la EL84 que tiene una microfonía, casi con toda seguridad. Para asegurarte le puedes dar un golpecito con un lapiz mientras esté conectado y ver si te reproduce el cascabel.

Si te ponen mucho problema en la tienda, la válvula la puedes cambiar tu mismo, ese ampli no necesita ajuste de bias. Para ir a lo seguro (en cuanto a microfonías) te recomiendo una Tung Sol EL84.
Subir
randalf
#14 por randalf el 28/12/2014
Hola yo tengo una fritura en el canal limpio de un bogner archemist : sera el mismo problema de valvulas

desde ya gracias
Subir
Ivan03
#15 por Ivan03 el 28/12/2014
hola, gracias #12 #13
lo que voy ha hacer antes de tocar ni cambiar nada es llamar a la tienda mañana lunes y que me digan y me presento alli con lo que sea por la tarde para que me cambien el ampli o me lo arreglen o que me devuelvan la pasta o lo que sea. Imagino que no tendre problema ya que lo compre hace 3 dias.
Gracias a todos
Subir
Ivan03
#16 por Ivan03 el 29/12/2014
al final lo he llevado a la tienda pero para cambiarlo... porque tiene demasiao volumen para casa y los vecinos casi me tiran la puerta abajo... asi que me tendre que ir a por el bugera que tiene un atenuador de 0.1 w en vez de el de 1/4 de w, y salida de auriculares.
Subir
randalf
#17 por randalf el 21/01/2015
Que suerte que te la cambiaron el ampli yo no he podido conseguir informacion sobre el bonger creo que nesecuta ajustar vias.

saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo