Ruido en cadena de pedales

Antonio Jnj
#1 por Antonio Jnj el 29/01/2019
Hola a todos. Sé que es la enésima vez que se trata este tema, pero no he podido encontrar un caso similar al mío.
Os cuento: hemos cambiado de local de ensayo y de pronto mis pedales han empezado a emitir un ruido insoportable, similar al de un helicóptero, que antes no hacían. Lo primero que se me ha venido a la cabeza es una mala toma de tierra en la instalación eléctrica del nuevo local. Sin embargo, si enchufo la guitarra directamente al ampli no hay nada de ruido. ¿Puede ser, a pesar de esto último, la toma de tierra?.
Decir que he probado por separado los cables que utilizo y están todos en buen estado. Es más, utilizando la misma cadena de pedales en casa (con la misma secuencia de pedales y cables desde la guitarra hasta el ampli) no aparece ningún ruido. La única diferencia con respecto al local de ensayo es que utilizo otro ampli, aunque no veo que eso sea determinante (ya he mencionado que, en el local, ampli y guitarra sin pedales son absolutamente silenciosos).
¿Alguien que pueda orientarme, por favor?
Subir
Sustain Baneado
#2 por Sustain el 29/01/2019
Tema duplicado.
Subir
Antonio Jnj
#3 por Antonio Jnj el 29/01/2019
#2 Es cierto, disculpa. Primero abrí el hilo aquí y luego me di cuenta de que lo indicado era abrir en "taller"... pero no tengo ni idea de cómo eliminar este hilo (uso poco el foro y además soy bastante torpe con estas cosas). Si me dices cómo hacerlo estaré encantado de eliminarlo 😅
P.d.: Gracias por contestar en taller 👍
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo