Ruido amplificador

ale_spm
#1 por ale_spm el 19/08/2018
Hola chicos. Tengo un problema desde hace tiempo con mi blues junior tweed que me tiene loco. Suena un ruido horrible en determinadas frecuencias (que es casi todas)
Suena como si hubiera algo suelto o roto. Os dejo un vídeo con un poco que grabé para que le echéis un vistazo y me deis opiniones. Yo creo que es el altavoz que se ha jodido.[Este vídeo ya no está disponible en Youtube]
Subir
kblues
#2 por kblues el 19/08/2018
Pueden ser varias cosas, desde algo que vibra por simpatía, algún elemento suelto que vibra cuando se tocan ciertas frecuencias; hasta una válvula mal ajustada. A mí suena a eso, no parece haberse jodido el altavoz, pero también pude ser. Abre el ampli y ajusta las válvulas con cuidado y los elementos que veas susceptibles de estar vibrando. Recuerda dejar el ampli apagado y desenchufado unas horas antes de abrirlo, que las válvulas acumulan energía y en ocasiones te puede meter un trallazo incluso estando desenchufado.
Subir
kblues
#3 por kblues el 19/08/2018
Y otra cosa, fíjate que el ruido venga realmente del ampli, a mí una vez me paso con un Vox que me metía ruido y estuve días metiendole mano y no encontraba la fuente, resulto ser una cala de metal que tenia en el estudio donde guardaba cosas que vibraba jaja
Subir
ale_spm
#4 por ale_spm el 19/08/2018
Gracias por tus respuestas compañero. Pues venir viene del ampli porque he probado en varios sitios con él y suena, así que miraré a ver que puede ser, ajustaré todo bien y no se, me tiene loco la verdad
Subir
kblues
#5 por kblues el 20/08/2018
Vale copi, ya me contarás. Yo me inclino por las válvulas medio flojas (ojala sea eso), que van boca abajo y a veces con el tiempo pueden desajustarse y meter algo de ruido, solo es ponerlas correctamente y ya.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo