Ruido amplificador

Sebastián
#1 por Sebastián el 18/05/2018
Buenas, tengo un ampli que hace ruido como de fondo, he probado sin nada conectado y con el volumen al mínimo pero igual se escucha el ruido. El ampli es uno chico transistorizado, un cort mx15r. Espero me puedan dar una mano para ver q es. Saludos
Subir
fmk
#2 por fmk el 18/05/2018
Hummm el ruido es un mundo puede ser de mil cosas, empieza por ver si donde lo enchufas tienes una toma de tierra en condiciones, en ese caso no es el ampli, será la instalación de la casa, para ello pruébalo en varios locales o sitios distintos y sin regletas,

Si no es así posiblemente será un problema del propio ampli.

Y deberás discriminar que tipo de ruido es, en el sentido de saber si es un ruido de alimentación o filtrado ( hum) o algún ruido de masa, o apantallamiento, o de otro tipo, ya que casi todos son mas o menos ruidos de fondo.

También prueba con otro cable de guitarra claro, por si tuvieras una masa o vivo suelto.

Tendrás que ir acotando el problema para poder atajarlo,
Y posiblemente si no lo solucionas por fuera te tendran que mirar las tripas del ampli, pero primero estudialo a fondo a ver si hay suerte,

Un saludo
Subir
Sebastián
#3 por Sebastián el 18/05/2018
Muchas gracias por responder. Ya he probado en otros enchufes y es lo mismo, voy a intentar probar de otra casa. El sonido es tipo hum pero no se identificar si es de la fuente o filtrado. De la guitarra o cable no creo pq si no la tengo conectada también lo hace. Y con el volumen del ampli todo bajo también
Subir
fmk
#4 por fmk el 18/05/2018
Si prueba en otra casa, porque en esa irá la toma de tierra en todos los enchufes igual claro.

Y si no es eso pues a ir descartando.
De todas formas si fuera toma de tierra creo que no te lo haría con el volumen bajado.

Puedes hacer una prueba sencilla, que es poner un cable del chasis externo metálico del ampli (es metálico el chasis?) Y el otro extremo del cable al fregadero, si se quita el ruido es que es de la toma de tierra

Si el chasis no es métalico puedes poner ese extremo a la masa externa del jack metálico de entrada y el otro extremo al cuerpo o seno del fregadero. :-)
Subir
javier_barney
#5 por javier_barney el 24/04/2020
Hola chicos y perdon por preguntar x aqui:
Hace unos meses me compré el hotone nano legacy mojo diamond y me encantaba era perfecto para mi en casa por el precio...
El problema es que hace un par de dias se escucha un crujido muy fuerte que parece ser aleatorio, e independiente al volumen, yo creo que siempre suena igual de fuerte, por encima de la guitarra incluso. He probado a cambiar el cable de la guitarra a tocar con o sin pedales por si fuera la fuente de alimentacion y nada, incluso el sonido aparece cuando lo conecto por la salida de audifonos. Puede ser que esté sucio o es algo mas grave?
Ante todo muchas gracias
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo