problemas con interfaz para guitarra

#1 por carlos el 11/06/2016
estimados tengo un problema con el nuevo interfaz para guitarra behringer en mi mac. Antes tenia uno parecido pero de fabricación china pero ahora mi nuevo interfaz no suena. hay alguien que me pueda ayudar?
Subir
#2 por JJ el 11/06/2016
Hola.

Sin dar mas detalles es dificil ayudar.

Asegurate de dos cosas.

1. Actuvar el interfaz en la configuracion de mac/ midi.

2. En el soft que uses, guitar rig por ejemplo, vete a edit y configura la aplicacion para que use el interfaz.

Saludos.

JJ
Subir
#3 por carlos el 14/06/2016
Muchísimas gracias JJ
como anteriormente escribí. Lo que pasa es que el interface Behringer no suena cuando lo instalo y el interface chino
( que es el clon) si suena.

active el interfaz en la configuracion de mac/ midi.
y en quitar rig edite la aplicación pero no se activa. ademas me aparecen dos controladores USB identificos pero no suenan.
de verdad te agradeceria alguna ayuda adicional. será necesario desinflara algo en el mac?
espero vuestra valiosa ayuda
atte
Subir
#4 por Bobby Jean el 14/06/2016
Por lo que dices yo creo que la interfaz es defectuosa. Tendrias que mirar de probarla en otro pc, aunque no sea mac.

"Sólo quisiera aclarar que hace falta ser un músico muy avanzado para darse cuenta de que hay que trabajar en las cosas básicas."
(Pedro Bellora)

Subir
#5 por carlos el 14/06/2016
muchas gracias. así lo haré!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo