Problemas con auriculares en el ampli

converserock
#1 por converserock el 19/02/2011
Hola gente tengo un ampli decoud rock sound RS-20 ... y un auricular cualquira ( no es de dj ni nada por el estilo .. es uno comun de $20 ) al q le puse un jack para adaptarlo al ampli .. pero cuando toco no se escucha ni en el ampli ni en los auriculares .. porq pude ser ? que solucion me dan ? simplismente es pq quiero tocar fuerte sin molestar a mi flia
Subir
Rockforyoubabe
#2 por Rockforyoubabe el 20/02/2011
lo mas probable es que el problema sea de los auriculares
o tambien puede ser del adaptador de jack que le has puesto:leyendo:

Prueba a poner los tipicos casco de mp3, y si funcionan, entonces el problema sera de los auriculares.:)
Subir
gslash
#3 por gslash el 20/02/2011
deben ser los auris, mirá, yo tengo un marshall mg-10 y conecto mis auris a un adaptador de 3,5mm a 6,5mm y te andan de 10, y se escucha genial.

Tengo los auris Steelseries Siberia Black
http://www.arxvaldex.com/shop/images/51101.jpg

PD: Estos auris te vienen con el adaptador :D
Subir
Ángel Santana
#4 por Ángel Santana el 20/02/2011
converseRock escribió:
Hola gente tengo un ampli decoud rock sound RS-20 ... y un auricular cualquira ( no es de dj ni nada por el estilo .. es uno comun de $20 ) al q le puse un jack para adaptarlo al ampli .. pero cuando toco no se escucha ni en el ampli ni en los auriculares .. porq pude ser ? que solucion me dan ? simplismente es pq quiero tocar fuerte sin molestar a mi flia


Hola.

Lo primero es decirte que si el ampli no suena cuando le conectas los auriculares es porque no debe hacerlo, la conexión del jack de auriculares anula la salida al altavoz.

¿Has conectado los auriculares a otra fuente (televisor, equipo de audio...)? De este modo puedes comprobar si funcionan o no.

También puedes probar a tirar del jack una vez conectado, de modo que haga medio contacto. Puede que el adaptador haga mal algún contacto o no sea el adecuado.
Subir
converserock
#5 por converserock el 20/02/2011
AngelSPA escribió:
Hola.

Lo primero es decirte que si el ampli no suena cuando le conectas los auriculares es porque no debe hacerlo, la conexión del jack de auriculares anula la salida al altavoz.

¿Has conectado los auriculares a otra fuente (televisor, equipo de audio...)? De este modo puedes comprobar si funcionan o no.

También puedes probar a tirar del jack una vez conectado, de modo que haga medio contacto. Puede que el adaptador haga mal algún contacto o no sea el adecuado.


mmh los auriculares lo uso siempre en la compu y me andan perfecto .. intente eso de tirar el jack pero no funciono me voy a comprar los auri q me dijo gslash y ver q onda ..

Gracias a todos por la respuesta :okis: :saludo:
Subir
Ángel Santana
#6 por Ángel Santana el 21/02/2011
Antes de comprar nada... ¿no puedes probar con unos auriculares prestados?

Si la salida de auriculares del amplificador no tiene un interruptor o control de volumen propio, es posible que la toma esté estropeada (y unos auriculares no te van a solucionar el problema).
Subir
SergioGonzalez
#7 por SergioGonzalez el 21/02/2011
converseRock escribió:
mmh los auriculares lo uso siempre en la compu y me andan perfecto .. intente eso de tirar el jack pero no funciono me voy a comprar los auri q me dijo gslash y ver q onda ..

Gracias a todos por la respuesta :okis: :saludo:


En la "compu" igual te van perfectos pero los conectas sin el adaptador de minijack a jack, todo apunta a que solo debas cambiar de adaptador.
Subir
jms7494
#8 por jms7494 el 22/02/2011
yo tuve ese amplificador y para usar auriculares tenes que poner la ficha o el jack hasta la mitad o un poquito mas no enchufarlo completo... proba en diferentes profundidades y vas a encontrar el sonido.. pero luego al tocar tenes que tener cuidado de no moverlo pero eso no creo que sea problema
Subir
converserock
#9 por converserock el 22/02/2011
ai ta ai lo pude hacer andar gracias a todos
Subir
victor
#10 por victor el 18/04/2018
Hola a todos me presnto,mi nombre es victor soy de valencia españa,mi problema es que yo tengo un ampli buguera v5 infinium que tiene salida de auriculares y cuando toco en limpio suena maravilloso pero cuando le doy ganancia o uso pedal overdrive el sonido es nefasto no entiendo que pasa he probado con varios auriculares y me pasa lo mismo,alguien sabe que sucede? Gracias.
Subir
Micky Vega mod
#11 por Micky Vega el 19/04/2018
#10 Nunca hay que descartar una posible avería en caso de que el sonido sea escandalosamente horrendo, y no apto para la venta.

Pero si no llega a esos extremos, y de lo que hablamos es de un "mal sonido" no te extrañe que sea ese el que entrega este amplificador cuando está en distorsión. En primer lugar, porque es un ampli de gama modesta, en el que seguro que no ha habido una gran inversión en las prestaciones secundarias.

Y en segundo lugar, porque no descartaría que la gente de Bugera hayan, incluso, obviado aplicarle una simulación de altavoz a la salida de auriculares. Esa es una prestación muy necesaria en todo "Phone Output", ya que compensa las frecuencias que en condiciones normales compensaría el altavoz grande. El sonido sin emulación se caracteriza por ser agudo, con falta de dinámica y fofo, muchos lo definen como un sonido de "enjambre de abejas".

Si crees que este segundo caso podría ser el tuyo, a lo mejor lo solucionas conectando una emulación de altavoz a la salida de auriculares. Como es un ampli de bajo coste, recomiendo no gastar excesivamente en ello, Mooer tiene algunos simuladores de altavoz interesantes, pero ahora ya muchas otras marcas orientales los tienen también.

¡Suerte con ello!
Subir
1
Carlos
#12 por Carlos el 19/04/2018
Yo tengo ese mismo cabezal y doy fe de ello, la salida emulada es nefasta en el canal sucio. Aunque tenga emulacion de pantalla elegible a 1x12 o 4x12, da igual la que elijas. Mete un ruido horrible de fondo, la probe una vez, no con cascos, a los monitores que tengo y nada, horrible. Claro que lo compre a un forero de aqui junto a una pantalla y la cosa ahi ya no tiene nada que ver. Mi consejo es que te hagas con una pantalla. Y si quieres tocar con cascos, canal limpio y a tirar de distorsion con algun pedal. Esto ultimo tengo que probarlo en cuanto me llegue un clon del pro co rat que tengo encargado, el little bear 3 que auna las 3 versiones de pro co rat en un mismo pedal.
Por lo demas, para el precio que tiene yo lo considero muy buen ampli, le he metido 60 eurillos en dos valvulas, una MESA blindada para el previo, que me ha llegado muerta y me la estan reemplazando, y una TAD para la potencia. Algo de mejoria se nota.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo