Problema con el sonido de mi mesa boogie roadster

Viktor
#1 por Viktor hace 2 semanas
Hola a todos,
Tengo un mesa boogie roadster desde hace un par de meses. ( lo he pillado de 2 mano)
Hace unos días se le empezó a ir el sonido y a volver..
alguien por aquí podría ayudarme a saber de que puede ser?
El antiguo dueño me digo que nunca le cambiará las valvulas. Podría ser de desgaste?
Gracias
Subir
Raf Z
#2 por Raf Z hace 2 semanas
Hola Víktor;
Pues casi seguro q sí es desgaste y pueden ser válvulas y/o otros componentes, condensadores y algunas otras piezas...

MB mezcla componentes de última generación con otros componentes q sigue usando desde hace décadas.

Búscate el mejor servicio técnico q puedas, q conozca los MB y llévalo cuanto antes.

Suerte y saludos
Subir
1
Viktor
#3 por Viktor hace 2 semanas
Gracias Raf Z.
Si fuera de las valvulas las cambiaría yo pero si puede que sea algo más lo tendré que llevar a un técnico!!
Gracias de nuevo
Subir
Chanfli
#4 por Chanfli hace 2 semanas
Yo he tenido ese ampli con el mismo problema. "Achuchale" las vávulas para adentro que en algún transporte se le ha movido alguna, si sigue el fallo hay que cambiarlas.
Subir
manurush
#5 por manurush hace 2 semanas
Hola,tengo este ampli, y por dejar la pedalera siempre local enchufada, de vez en cuando alguien pisaba el cable, esto acabó produciendo cortes, cambios de canal sin pisar...el cable quedaba flojo. Revisa que no sea tema de la pedalera.
Saludos
Subir
Viktor
#6 por Viktor hace 2 semanas
Gracias manurush. Le pegaré un vistazo
👍👍
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo