Problema de ruido cuando conecto mi guitar al pc

Cristian
#1 por Cristian el 31/08/2020
Buenas gente, agredeceria mucho quien pueda ayudarme, ya que esto me ha dejado un poco loco (he hecho pruebas de todo tipo).

La historia es que tengo una Scarlett 2i2, no se que pasa pero cuando tenia mi pc antiguo, funcionaba sin ningun ruido, lo vendi y compre un pc gamer (16 ram, ryzen 5 3600, gpu rx570 y una fuente de 600) cuando conecto la guitarra a la interfaz y al pc, tengo un ruido al grabar, he probado en otros pc y la interfaz, cables y guitarra estan bien.

Recientemente compre una UPS de 1000VA para regular el voltaje de mi pc, al inicio funciono solo conectando la torre, despues quise probar conectandole el monitor y un adaptador del internet, pero volvio el ruido; intenté dejarlo como al principio (solo la torre conectada) pero ahora el ruido no se quiere volver a ir :(( ...

aiudda
auxilio
me tiene un poco desesperado xd
Subir
alex_unbreath
#2 por alex_unbreath el 31/08/2020
Prueba a aislar la toma de tierra de la CPU con un adaptador de enchufe. Suele funcionar en muchos casos.
Subir
1
Cristian
#3 por Cristian el 31/08/2020
hola alex, me podrias mostrar una foto o explicar bien como es, no te entiendo muy bien gracias :D
Subir
Cristian
#4 por Cristian el 01/09/2020
men acabo de probar conl o que me recomendaste y al parecer funciono, no me esta dando problemas :O :D gracias
Subir
Cristian
#5 por Cristian el 01/09/2020
nada, al cabo de un rato volvio el ruido como si nada :/
Subir
Alberto Serrano
#6 por Alberto Serrano el 01/09/2020
Prueba esto:

Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo