Problema con Mesa Dual Rectifier

Erich Zann
#1 por Erich Zann el 12/08/2017
Hola todos! Mi primer post y es para pedir auxilio,estoy desesperado. Hace cerca de dos años me compré un Dual Rectifier nuevecito de paquete en los E.E.U.U. (Soy de Chile) Me llegó sin problemas. La cosa es que recién hace un par de semanas pude comprar el gabinete, de 50w. aislante, el Micro room Silent Speaker, para no meter ruido a los vecinos al momento de grabar. Prendí por primera vez mi ampli con la perilla en 50w, enchufado a un transformador de 220v a 110v, todo bien. Dejé la perilla master entre 1 y 2 y cambié la perilla del Mesa a 100w, ya que varios youtubers lo hacen sin problemas y manteniendo el master entre 1 y 2 y ahí fue cuando se me apagó. Se quemó el fusible y compré uno de 4a, pero en Chile es muy distinto al fusible que venía con el Mesa, por lo que se volvió a quemar el fusible y uno de los tubos prendió una luz mucho mas fuerte que lo normal antes de apagarse. Debo comprar el fusible 4a slow blow que me pide el ampli y problema solucionado? es muy diferente en cuanto a aspecto al fusible que compré en mi ciudad, el que se quemó.Por favor muchachos, alguna luz para este pobre, triste y desesperado desgraciado!!! Gracias de antemano :se_siente:
Subir
Superoverdrive5150 Baneado
#2 por Superoverdrive5150 el 12/08/2017
Si. El fusible ha de ser slow flow. O sea Fusión lenta. Si no lo es, ya has visto lo que pasa.

Eso de que la vàlvula lució màs y se apagó.... Deberías mirarlo. La vàlvula puede haber quedado inservible.

Espero que solo se quede en el fusible.
Subir
Erich Zann
#3 por Erich Zann el 13/08/2017
Gracias estimado, me deja un poco más tranquilo. Hay una empresa aquí que trae el fusible que necesito. También tendré pendiente lo de la válvula.
Subir
Aitzolao
#4 por Aitzolao el 04/07/2019
Buenas gente!!
Me acabo de comprar un dual rectifier de segunda mano y estoy peleándome con el para sacarle un sonido digno y me está costando un huevo. En el canal 3 en modern no consigo quitarle el sonido chillón, como de metal zone. Si alguien me puede dar algún consejo lo agradecería.
Otra cosa, y está es la que más me preocupa. La diferencia de volumen entre el canal 1 y los demás es muy grande. Al tocar limpio por mucho que suba el volumen del canal no se oye mucho. Cuando cambio al 2 o al 3 se oye otra vez con bien de volumen. Es normal eso?
Muchas gracias
Subir
Desde Soul
#5 por Desde Soul hace 2 semanas
Estimado, una consulta, en que local o tienda pillaste el fusible del mesa dual? No lo encuentro por ninguna parte, agradecería el dato, saludos!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo