Problema con delay joyo por loop efectos

cdelcampo
#1 por cdelcampo hace 2 semanas
Buenas guitarristas!.. tengo un problema que me tiene la cabeza caliente hace unos dias. Hace poco compre el delay joyo aquarius...muy buen pedal!... pero tengo un problema, al conectarlo por el loop del ampli ( un marshall tubular dsl 20 combo) aparece un pequeño ruido electrico, lo que no me pasa con otros pedales como el joyo analog delay, o joyo reverb atmosphere. Ahora bien... si conecto el mismo pedal ( joyo aquarius) por el input el ruido desaparece!... el tema es que quiero ocupar la distorcion del ampli!... cual sera el problema?... probe cambiando fuente de poder y eso no es... los cables tampoco. El pedal tiene el tuido solo por el loop. Tampoco es tanto pero es una interferencia que se nota y molesta.
Subir
Tommy Blackbird
#2 por Tommy Blackbird hace 2 semanas
Podría ser un bucle de tierra o masa originado por la alimentación del pedal, o que esté enchufado o no en el mismo enchufe o regleta que el ampli, alguna interferencia de diferentes aparatos eléctricos, la calidad de los cables y su aislamiento, la calidad de la toma de tierra... Incluso que un cable largo esté enrollado sobre sí mismo podría acentuar ruidos de masa. Es un tema jodido de localizar y a veces de solucionar.

Yo también tuve un problema de este tipo con el loop de efectos de mi ampli al meter una HX Stomp en la cadena, y revisando algunas de las cosas que te menciono disminuyeron el problema pero no lo eliminaron totalmente. Al final añadí en la caja de conexiones casera que tengo en la pedalera un par de interruptores que desactivaba la señal de tierra de los cables que iban y volvían al loop de efectos (send/return), a modo de interruptor "ground/lift" que llevan algunos aparatos, y con eso reduje el ruido a lo mínimo. El resultado es el mismo que si abres un cable y cortas el hilo de tierra, que es el trenzado exterior, en uno de los jacks.

Luego hay ciertos aparatos que se supone que solucionan el problema de bucles de masa, pero mejor empieza por las comprobaciones más sencillas.
Subir
cdelcampo
#3 por cdelcampo hace 2 semanas
Muchas gracias Tommy ... voy a ver el tema para ir descartando!...esos aparatos que mencionas en que consisten?... van como un efecto en la cadena al loop?
Subir
Tommy Blackbird
#4 por Tommy Blackbird hace 2 semanas
#3 Pues son los hum destroyer, hum eliminators o similares, como este:

https://www.madridhifi.com/p/behringer-hd400/?utm_source=Google%20Shopping&utm_medium=Shopping&utm_campaign=Shopping&gclid=CjwKCAjwh5qLBhALEiwAioodswcI31eFZvJh8-OsBXgOmTvadc2aKv9DTd38jvtT3pcJsQEuMGaUNxoCcbsQAvD_BwE

Una caja que se intercala entre dos puntos y teóricamente eliminan las frecuencias de 50/60hz que son las producen zumbidos por bucles de tierra. Este modelo en concreto tiene 2 entradas salidas para intercalarlo entre 2 puntos diferentes (por ejemplo entre el send del ampli y la entrada del pedal, y entre la salida del pedal y el return del ampli). Suelen ser pasivos y no necesitan alimentación.

Pero antes mira a ver si la alimentación es correcta. Por ejemplo, una posible causa podría ser que el delay compartiera cable de alimentación con otros pedales de los que van por delante del ampli con el típico latiguillo que va de pedal a pedal, lo cual además explicaría que por el input no provoca el ruido. Piensa que la tierra de los cables de alimentación y de los cables que van al ampli comparten tierra.
Subir
cdelcampo
#5 por cdelcampo hace 2 semanas
Ok muchas gracias!... vere el tema de los cables y la alimentacion, si no es eso le pondre el hum eliminator
Subir
rockero02
#6 por rockero02 hace 2 semanas
Me pasó algo similar, y lo solucioné usando dos fuentes de alimentación sencillas

Si comparto un daisy chain pera pedales en input y pedales por loop, es horrible el ruido
Dos daisy chain uno para input y otro para loop lo soluciona
Me falta probar con fuentes aisladas, ya me encargué una que me llega en poco y te cuento.
Subir
cdelcampo
#7 por cdelcampo hace 2 semanas
Gracias rockero02... te cuento que yo igual separe las fuentes de poder, los pedales del input con una y pedales del loop con otra. El tema es que solo el delay aquarius tiene la interferencia, que desaparece cuando los conecto todos en linea por el input. Espero quese pueda solucionar con el hum destroyer, estuve viendo el behringer y esta a buen precio ( soy de chile)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo