Problema al conectar pedales (No se)

alter.mann
#1 por alter.mann el 21/03/2011
Hola, tengo una duda un poco de novatos, pero bueno. Resulta que tengo 3 pedales: UM 300 distorsionador, un noise gate, y un DD7 boss. De ampli tengo uN Randall RG73 plus G3 combo. Quiero saber como debo conectar correctamente todos los pedales, para un concierto, pero conectarlos bien, es decir, el delay debería ir detrás del ampli conectado para que saliese en el prevo? o como...no tengo ni idea nunca nadie me lo explico, aqui pongo las fotos...
Ni siquiera se en que agujero tengo q conectar el cable en los pedales...
http://img638.imageshack.us/i/19032011172.jpg/
http://img171.imageshack.us/i/19032011173.jpg/
http://img535.imageshack.us/i/19032011171d.jpg/
http://img121.imageshack.us/i/19032011176.jpg/
Subir
andresiscariote
#2 por andresiscariote el 21/03/2011
Conecta cualquier pedal con el "in" en tu guitarra y el "out en el "in" de otro pedal. Del otro pedal, saca un cable del "out" al "in" del otro pedal y asi sucesivamente
:saludo:
Subir
alter.mann
#3 por alter.mann el 21/03/2011
ya, pero en las fotos puedes verlo mejor...cada pedal tiene varios in, steroes, monos, return...y no tengo ni idea, ademas quiero conectar el delay, porq me an dicho q es asi, antes de la distorsion del ampli, porque la distorsion que uso es la del ampli..
Subir
ABusLux
#4 por ABusLux el 21/03/2011
Normalmente, primero iría el pedal de distorsión. De ahí al ampli. Y por el loop de efectos conectas primero el delay y luego el noise gate.

Pero no te líes; utiliza simplemente las conexiones "input" y "output" de loa pedales.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo