Problema en Amplificador valvular

  • 1
javicore
#1 por javicore el 02/10/2020
Buenas guitarristas!

Tengo un problema con mi Bogner Alchemist 112, y es que el ayer mismo que por fin lo pude probar tocando con unos amigos a buen volumen, tras tocar unos 4-5 temas el amplificador se me "apagó". No me pude dar cuenta si el sonido se fue poco a poco o si fué de repente. Lo curioso es que, con todo conectado, solo se me encendían las luces de la pedalera que me venía con el amplificador, pero el resto era como si estuviese apagado. Parece que sea como si no le llegase corriente.

El ampli lo pillé hace unos meses y lo había usado 3-4 veces para probarlo en casa y con esto de la pandemia no habia podido darle caña como es debido, pero no me había pasado antes. Es un ampli de valvulas de potencia 20-40W. Todabía no he podido darle un vistazo en casa con calma. Tiene un fusible pero estaba perfecto.

¿Sabéis a qué puede deberse o cómo solucionarlo?

HELP, HELP!!

Un saludo compañeros
Archivos adjuntos ( para descargar)
Screenshot_20201002_084504.jpg
Screenshot_20201002_084539.jpg
Subir
Linux User.
#2 por Linux User. el 02/10/2020
A veces tienen más de un fusible. Deberás mirar dentro.
Subir
hellvilleRock
#3 por hellvilleRock el 03/10/2020
#1
Como dice el Compañero a veces hay mas fusibles dentro, lo que si es cierto es que si se funde un fusible es por algo, pero mirar no te cuesta nada, aunque pueden ser muchas cosas.
Entiendo que habrás descartado regletas, probado otro enchufe, etc. en fin lo típico.
Lo que si te aconsejo si no tienes conocimientos de electrónica es tener mucho cuidado con lo que manipulas en el interior porque estos bichos aun desconectados de la corriente pueden tener tensión acumulada, y no me refiero a estres, jejejeje, sino a voltaje que puede ser letal como te arree.
Yo no me lo pensaría y sin conocimientos básicos al Técnico de cabeza.
Un saludo y suerte
Subir
dollyboy
#4 por dollyboy el 03/10/2020
Hola, me sumo a lo que te ha dicho el compañero #3 ; si no tienes idea de electrónica, lo mejor será que lo lleves a un técnico especializado.
Parece ser que tienes una avería seria, quizás un corto en una válvula o algo...y si no tienes idea de electrónica te juegas llevarte un calambrazo o joder mas el ampli.
Un saludo y suerte.
Subir
miguelangel
#5 por miguelangel el 06/10/2020
El problema de los válvuleros es ese que si las válvulas se cortocircuitan o se funden hay que cambiarlas, con transistores o circuitos integrados no, eso si, quieres el sonido vintage de los años 60 pues válvulero, si no a transistores o circuitos integrados, quizás la reparación te cueste como uno a transistores de 100W si hay que cambiar las válvulas pues hay que conseguirlas y son difíciles de conseguir porque hace años que se dejaron de fabricar y las que hay son de fabricación de poca tirada o de segunda mano casi gastadas que eso es otra las válvulas se gastan hay que cambiarlas cada cierto tiempo, los transistores no o circuitos integrados, hay y existen circuitos integrados que también pueden funcionar en CLASE A y en CLASE A/B los mas caros evidente que son los de CLASE A y un poco mas baratos los de CASE A/B los LM3886 o los LM 3675 y los achiconocidos los TDA 2050, TDA2052 TDA2030, TDA2005,TDA2003, o los también conocidos los TAxxxx, algunos de estos ya se han dejado de fabricar, por poner algunos ejemplos... lo mejor de los circuitos integrados y transistores es que funcionan en baja tensión 28V es lo estándar a mas tensión mas potencia hasta un cierto limite depende del fabricante y en los transistores el transistor, algunos circuitos integrados funcionan también CLAS D o G que no quiere decir que sean malos el oído no se va enterar en que clase esta trabajando el circuito siempre y cuando no tengas mas de 30 años, además la calidad de sonido llega a igualar a la de la válvula en CLASE A, la reparación del amplificador abría que ver si las válvulas están encendidas si tiene tensión el filamento, si no tiene o es el transformador o algún fusible de filamento o los famosos condensadores.
Saludos.
Subir
luishouse
#6 por luishouse el 06/10/2020
miguelangel escribió:
si hay que cambiar las válvulas pues hay que conseguirlas y son difíciles de conseguir porque hace años que se dejaron de fabricar y las que hay son de fabricación de poca tirada o de segunda mano casi gastadas


¿Lo dices en serio? Lo que hay que leer.
Subir
8
Jureweah
#7 por Jureweah el 06/10/2020
#5 El mundo se va a la mierda...
Subir
2
gorje
#8 por gorje el 06/10/2020
#1 Hola compi, Lo mejor como te están diciendo es llevarlo al técnico por que ese tipo de averias pueden ser por varios motivos, válvulas, trafos, fusibles... lo único que puedes hacer es cambiar un fusible para que se vuelva a fundir o incluso cargarte el trafo por que no actúe bien...si ya te vendieron el ampli con valvulas gastadas es normal que al darle caña se vayan...
#5 no creo que encontrar válvula hoy en día sea un problema... casi que lo contrario, hay a patadas...no hay que liar tanto la madeja que el chico solo quería saber si tenía arreglo o si lo podía hacer él facilmente, y casi que le lías más.
Un saludo a todos
Subir
hellvilleRock
#9 por hellvilleRock el 06/10/2020
#6 Es posible que el compi venga del futuro....entonces si que se entiende el comentario.
Subir
4
Víctor Monzó Momparler
#10 por Víctor Monzó Momparler el 06/10/2020
#5
Llevas poco tocando la guitarra,¿verdad??
Y a transistores,claro está...busca "valvulas ampli guitarra" en google,

Mi intención no es atacarte ni ofenderte,pero un compañero pregunta algo y a veces se responde algo que "no es muy profesional"

Es cierto que transis a la larga dan menos problemas,pero el tono no es ni de lejos parecido,no se parece un marshall o un fender a valvulas a uno a transis.
Repito que mi intención no es atacarte,pero eso de que no se fabrican válvulas...puedes comprar el34,6l6,6v6,12ax7 etc,supongo que tú intención es ayudar,pero tu comentario no ayuda en nada.
Subir
Víctor Monzó Momparler
#11 por Víctor Monzó Momparler el 06/10/2020
#1
siento no poder serte de ayuda,puede que sea un fusible como ya te han dicho,busca a ver en los papeles o en internet si tiene otros,y cuidadín con tocar lo q no sabes.
Espero que sea poca cosa.
Subir
hellvilleRock
#12 por hellvilleRock el 07/10/2020
miguelangel escribió:
algunos circuitos integrados funcionan también CLAS D o G que no quiere decir que sean malos el oído no se va enterar en que clase esta trabajando el circuito siempre y cuando no tengas mas de 30 años

No se si habeis leido esto....madre mia, por favor que alguien me explique lo del oido y los 30 años. O sea que si tienes ya 40 tacos si que se entera el oido?, o como iria esto, por edades?
Colega de donde has sacado todo el aporte al hilo, de un master?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo